Søg Garagen Hej Gæst! Register

CPi Oliver City start problem.
#1
Hejsa. 

Jeg er helt ny her og har brug for lidt hjælp. 


Måske et lidt dumt spørgsmål. 
Men skal denne model have blandet olie i benzinen eller blander den selv?
Det er en 30 knallert. 

Sprg2
Den har ingen tænding.
Har lige monteret nyt batteri og tjekket sikring ved batteri. 
Vil der være lys på eller lys i display ved tænding?
Sidder der sikringer andre steder der kan være årsag?
Hvor vil det være mest oplagt at finde fejlen ud over tændingslåsen. 

Det vil betyde meget at kunne hjælpe min datter. 


Med venlig hilsen Martin
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
(04-09-2019, 20:56)Nitram73 Skrev: Hejsa. 

Jeg er helt ny her og har brug for lidt hjælp. 


Måske et lidt dumt spørgsmål. 
Men skal denne model have blandet olie i benzinen eller blander den selv?
Det er en 30 knallert. 

Sprg2
Den har ingen tænding.
Har lige monteret nyt batteri og tjekket sikring ved batteri. 
Vil der være lys på eller lys i display ved tænding?
Sidder der sikringer andre steder der kan være årsag?
Hvor vil det være mest oplagt at finde fejlen ud over tændingslåsen. 

Det vil betyde meget at kunne hjælpe min datter. 


Med venlig hilsen Martin


Hej og velkommen til.

Den skulle gerne selv blande olie i benzinen, sådan er den ihvertfald bygget orginalt, hvis du er i tvivl, og ikke kan finde en olietank, så bland 2% i benzinen. Smil

Der er først lys på scooteren når motoren er startet, jeg kan dog ikke huske om den ikke burde lyse op i olielampe når der sættes tænding på, blinklys og horn burde ihvertfald virke.

Der sidder kun en enkelt sikring, hvis der ingen gnist er, så ville jeg som det første mistænke stator, den er en typisk svaghed på CPI modellerne.
Never underestimate the pain of a person because the truth is everyone is struggling. It's just some people hide it better than others.
Svar


Forum spring: