Søg Garagen Hej Gæst! Register

VGA Mover køre for hurtigt
#1
Hejsan! Jeg købte for ikke så længe siden en VGA mover, som jeg er meget glad for. Der er bare det lille problem med den, at den ganske enkelt køre for hurtigt. Den køre omkring 60 km/t, og det er en 45 scooter. 

Efter søgen på nettet, har jeg fundet frem til at det er CDI begrænsningen; nærmere bestemt det røde kabel fra CDI'en, som er pillet fra. Se evt: https://scootergrisen.dk/forum/viewtopic.php?t=1500

Der er så bare et lille problem:

Jeg kan simpelthen ikke finde den anden ende,  som den skal sættes sammen med det røde kabel, da den umiddlebart ikke er der. 
Mit spørgsmål  er så; hvor kan man købe det kabel som skal sættes i den anden ende, og hvor skal den sættes i fra?


Jeg har haft alle skjoldene taget af, og taget billeder, så i evt kan se hvor problemet ligger. Dem får i her:
[Image: IMG_20180506_011611592.jpg]

[Image: IMG_20180506_011526778.jpg]

[Image: IMG_20180506_011530775.jpg]


Håber der er nogen som har mere forstand på det her end jeg har, og takker på forhånd for svar!

Mvh!  Cool
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
(06-05-2018, 01:37)Dubster Skrev: Hejsan! Jeg købte for ikke så længe siden en VGA mover, som jeg er meget glad for. Der er bare det lille problem med den, at den ganske enkelt køre for hurtigt. Den køre omkring 60 km/t, og det er en 45 scooter. 

Efter søgen på nettet, har jeg fundet frem til at det er CDI begrænsningen; nærmere bestemt det røde kabel fra CDI'en, som er pillet fra. Se evt: https://scootergrisen.dk/forum/viewtopic.php?t=1500

Der er så bare et lille problem:

Jeg kan simpelthen ikke finde den anden ende,  som den skal sættes sammen med det røde kabel, da den umiddlebart ikke er der. 
Mit spørgsmål  er så; hvor kan man købe det kabel som skal sættes i den anden ende, og hvor skal den sættes i fra?


Jeg har haft alle skjoldene taget af, og taget billeder, så i evt kan se hvor problemet ligger. Dem får i her:
[Image: IMG_20180506_011611592.jpg]

[Image: IMG_20180506_011526778.jpg]

[Image: IMG_20180506_011530775.jpg]


Håber der er nogen som har mere forstand på det her end jeg har, og takker på forhånd for svar!

Mvh!  Cool

Der skal være en ledning som går ned til koblingen, jeg kan ikke huske hvad farve den har, så kig på vario/koblings dækslet, du kan se ledningen uden at tage dækslet af.
Kymco Super 8 2014. (29.000 km.)
VGA Mover 2016 (1.100 km)
Svar
#3
(06-05-2018, 05:46)netuse Skrev: Der skal være en ledning som går ned til koblingen, jeg kan ikke huske hvad farve den har, så kig på vario/koblings dækslet, du kan se ledningen uden at tage dækslet af.

Tak for svaret! Smil  Jeg var lige ude og kigge, og kunne ikke se noget kabel dernede fra. (Tager lige noget arbejdstøj på og kigger ordentligt efter om lidt). Er det det her kabel jeg skal lede efter?: https://www.thansen.dk/scooter-knallert-...243960992/
Svar
#4
(06-05-2018, 12:01)Dubster Skrev: Tak for svaret! Smil  Jeg var lige ude og kigge, og kunne ikke se noget kabel dernede fra. (Tager lige noget arbejdstøj på og kigger ordentligt efter om lidt). Er det det her kabel jeg skal lede efter?: https://www.thansen.dk/scooter-knallert-...243960992/

Ja, den du skal kikke etter.
Svar
#5
(06-05-2018, 12:18)rune75 Skrev: Ja, den du skal kikke etter.

Så jeg jeg fået skjoldene af igen, og der er ikke nogen ledning som går ned til dækslet. Er der en som har en VGA mover, der kan checke hvor ledningen skal komme fra helt præcis? Jeg spørge fordi der ikke er noget i service manualen om det. Jeg tror det er noget Thansen selv har monteret, fordi danmark har mærkelige hastighedsregler.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Her er ledningen:


Vedhæftede filer Billed(er)
   
 46 år på 2 hjul. Kymco Super 8 2015 17.000 km 
Svar
#7
Det er ikke Thansen der har sat ledningen på, men producenten af VGA. Den er så tilsluttet i den anden, side på scooteren.
 46 år på 2 hjul. Kymco Super 8 2015 17.000 km 
Svar
#8
(06-05-2018, 13:38)Jps Skrev: Her er ledningen:

Tusinde tak for billedet! Det var der problemet var. Tidliger ejer har simpelthen taget den helt af, i stedet for bare at trække stikket fra Rullende øjne Jeg må et smut i Thansen Smil
[Image: IMG_20180506_144335302.jpg]
Svar


Forum spring: