Søg Garagen Hej Gæst! Register

PGO Hot 50 virker ikke på elstart?
#1
Hej.
Min PGO Hot 50 virker ikke på El-start??

Jeg har prøvet at skifte batteri, start relæ, og kortslutte starteren, og den kører fint!
Knallerten starter i første hug på kick starteren, og hvis jeg trykker på el starteren når motoren kører, kører starteren også rundt.
Bare ikke hvis den er slukket??

Har også prøvet at kortslutte bremsekontakten i venstre håndtag, og selve startkontakten.
Men svinet vil sku ikke starte, What to do?? Målløs Smil
Blir snart kuk i bøtten hvis jeg ikke finder fejlen.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
(20-10-2016, 16:34)Shaft Skrev: Hej.
Min PGO Hot 50 virker ikke på El-start??

Jeg har prøvet at skifte batteri, start relæ, og kortslutte starteren, og den kører fint!
Knallerten starter i første hug på kick starteren, og hvis jeg trykker på el starteren når motoren kører, kører starteren også rundt.
Bare ikke hvis den er slukket??

Har også prøvet at kortslutte bremsekontakten i venstre håndtag, og selve startkontakten.
Men svinet vil sku ikke starte, What to do?? Målløs Smil
Blir snart kuk i bøtten hvis jeg ikke finder fejlen.

Hvor mange ampere er dit batteri på? Standard kommer PGO med 3 ampere, det er ikke meget, især ikke når det er koldt. Jeg har nu et 5 ampere i min, elstart virker hver gang Blink med øjet Måske du skulle prøve at sætte et kraftigere batteri i Smil
/Karen Hansen


PGO Dr. Big  årgang 2016


"There is coffee in that nebula!" Captain Janeway, U.S.S Voyager
Svar
#3
(20-10-2016, 19:04)K. Hansen Skrev: Hvor mange ampere er dit batteri på? Standard kommer PGO med 3 ampere, det er ikke meget, især ikke når det er koldt. Jeg har nu et 5 ampere i min, elstart virker hver gang Blink med øjet Måske du skulle prøve at sætte et kraftigere batteri i Smil


Som K Hansen skriver netop havde selv vinter bøvl med strøm Wersus er født med 6 amp. bad fruen om at tage et 8.6 med fra tanten men ved en fejl fik hun købt et 11.8 der fysisk passer i hullet , siden den dag ingen problemer . Heller ikke efter pærer i front blev skiftet fra 2* 25 watt til 2*35 watt.
Svar


Forum spring: