Søg Garagen Hej Gæst! Register

Seagate larm!
#1
Jeg har en rigtig træls seagate barracuda der larmer..!

Vil nogen evt hurtigt kommenterer på, hvorvidt denne lyd er at betragte som normal hdd lyd?



Lyden er der ved 1.27
Vh Jacob.

Keeway f-act er navnet på "mopeden" jeg triller rundt på.
Den blå knallert er skiftet med en blå bil, men knallerten står stadig og hygger sig i garagen :)
106 Rallye.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Ja, DEN lyd kender jeg bestemt godt. Jeg ville tage backup af den med det samme.

Bad sector.

Du kan prøve seatools og se om den ikke fortæller at der er fejl på den. Det er der med garanti.

http://www.download.ba/seatools/

Svar
#3
Endnu en dårlig Seagate harddisk. Surpriiiiiiise.
Personligt har jeg ikke haft EN eneste god oplevelse med Seagate harddiske.
Svar
#4
Omkring 20% af alle harddiske dør inden for de første 3-4 år. Det har en statistik vist. Jeg har ikke noget link til undersøgelsen, hørte det på en tilfældig podcast i nat.

Der er ikke det store udsving i mellem de forskellige producenter. Så at nogle oplever flere fejl med en bestemt producent, må beror på tilfældigheder, eller det faktum at denne har haft flere diske i hænderne fra netop denne producent.

Og ja, det er en defekt du kan høre - problemer med at læse disken. Er den under 5 år gammel, er der formentlig stadig producent-garanti på. Så er det bare at tage backup, og lave en RMA request på Seagate's hjemmeside. Smil
Svar
#5
DEJLIGT!!!!!!!!!!!!!!

Har længe ledt efter medhold i min mening omkring den defekte disk!!

Den er 10-11 måneder gammel og har derfor over et års garanti endnu.

Den er købt hos føniks (fcomputer.dk) De har haft den inde som RMA, jeg fik den igen med beskeden "sådan skal den sige, det er normalt for en HDD" OndOnd
Skrev at det satme da ikke kunne være rigtigt, hvortil de svarede at "så må vi have den ind igen, for derefter at sende til producenten".

Jeg har dog kontaktet seagate support, som OGSÅ mener at lyden er normal! Ond (Jeg sendte en lydfil hvor lyden er langt mere hørbar)
Jeg blev hidsig, hvortil de svarede at jeg kunne sende den ind, for derefter at få en ny, ja sådan forstår jeg det ihvertfald!

"I am sorry for the inconvenience but from the audio file you sent, the drive seems to be making normal sounds (maybe audio quality). If you feel the noises are not normal or too high, you can replace the drive by creating the rma following the link below:"

Jeg har formateret den, og fjernet alt fra den Blink med øjet
Vh Jacob.

Keeway f-act er navnet på "mopeden" jeg triller rundt på.
Den blå knallert er skiftet med en blå bil, men knallerten står stadig og hygger sig i garagen :)
106 Rallye.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
(20-11-2013, 17:41)Teddy Skrev: Der er ikke det store udsving i mellem de forskellige producenter. Så at nogle oplever flere fejl med en bestemt producent, må beror på tilfældigheder, eller det faktum at denne har haft flere diske i hænderne fra netop denne producent.
Tja, jeg har haft 2-3 seagate harddiske, hvorefter jeg besluttede at jeg ALDRIG nogensinde skulle have Seagate igen. Jeg har så haft 5 western digital diske i hænderne, hvilke altid har kørt som de skulle og stadig kører den dag i dag. Jeg har også haft en del Maxtor harddiske (dengang de ikke blev lavet af Seagate) og der har jeg kun oplevet en enkelt brændte printet pga. en fejl 40.

Nu sidder jeg så på en Samsung SSD, som kører helt perfekt, og har gjort det siden jeg købte den.
Svar
#7
Jeg har kørt denne, efter opfordring fra seagate.
http://www.seagate.com/gb/en/support/int...os-master/

Brændt den på en CD, boot'et fra cd'en, blot for at se den skriver "no drive found".
Vh Jacob.

Keeway f-act er navnet på "mopeden" jeg triller rundt på.
Den blå knallert er skiftet med en blå bil, men knallerten står stadig og hygger sig i garagen :)
106 Rallye.
Svar
#8
(20-11-2013, 18:01)Jacob k Skrev: Jeg har kørt denne, efter opfordring fra seagate.
http://www.seagate.com/gb/en/support/int...os-master/

Brændt den på en CD, boot'et fra cd'en, blot for at se den skriver "no drive found".

Har du husket at køre som administrator?
Tidligere:
Baotian BT49QT-7. Peugeot Speedfight 3. Hyundai i10. Ford Mondeo. Aprillia Ditech.
CPI Hussar. Nissan Primera eGT. Alfa Romeo 156. Ford Mondeo V6. VW Polo Fox. Nissan Almera. Mitsubishi Galant V6. Nissan Micra
Nuværende:
Saab 900
Svar
#9
(20-11-2013, 18:00)Arbejdsnarkomanen Skrev: Tja, jeg har haft 2-3 seagate harddiske, hvorefter jeg besluttede at jeg ALDRIG nogensinde skulle have Seagate igen. Jeg har så haft 5 western digital diske i hænderne, hvilke altid har kørt som de skulle og stadig kører den dag i dag. Jeg har også haft en del Maxtor harddiske (dengang de ikke blev lavet af Seagate) og der har jeg kun oplevet en enkelt brændte printet pga. en fejl 40.

Nu sidder jeg så på en Samsung SSD, som kører helt perfekt, og har gjort det siden jeg købte den.

Som nævnt, tilfældigheder. Jeg kunne fremkomme med samme type erfaringer, blot med andre producenter skrevet ind i teksten.

SSD er ikke en mekanisk harddisk, men en flash-baseret lager enhed. Mekanisk slid, er dermed ikke en faktor, og derfor irrelevant for diskutionen hér.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
(20-11-2013, 18:01)Jacob k Skrev: Jeg har kørt denne, efter opfordring fra seagate.
http://www.seagate.com/gb/en/support/int...os-master/

Brændt den på en CD, boot'et fra cd'en, blot for at se den skriver "no drive found".

Igen, prøv denne version!. (fra Windows)

http://www.billig-scooter.dk/showthread....#pid220187

Svar
#11
(20-11-2013, 18:41)barden Skrev: Igen, prøv denne version!. (fra Windows)

http://www.billig-scooter.dk/showthread....#pid220187

Den fik jeg en helvedes masse skrammel af!!

"Apphat, show pasword, sohup " osv osv, det har taget en krig at afinstallere alt det lort igen.

(20-11-2013, 18:15)Jes P Skrev: Har du husket at køre som administrator?

Jeg går i boot menu'en, kan se at begge mine harddiske er der samt cd drev
Jeg booter direkte fra cd'en, den kører en masse koder, starter et program, hvorefter den skriver "no driver found, check power cable osv"
Vh Jacob.

Keeway f-act er navnet på "mopeden" jeg triller rundt på.
Den blå knallert er skiftet med en blå bil, men knallerten står stadig og hygger sig i garagen :)
106 Rallye.
Svar
#12
(20-11-2013, 19:34)Jacob k Skrev: Den fik jeg en helvedes masse skrammel af!!

"Apphat, show pasword, sohup " osv osv, det har taget en krig at afinstallere alt det lort igen.

Ups, sorry. Det var vist ikke det rigtige link til Seatools. Flov

Mente denne der kører fra windows. http://www.seagate.com/gb/en/support/dow...in-master/

Eller du kan måske slet ikke komme ind i windows, går det lige op for mig?.

Svar


Forum spring: