Søg Garagen Hej Gæst! Register

Super 8 - Startbesvær.
#1
Hej alle på sitet.

Jeg har brug for et godt råd. Min kære Kymco Super 8 45'er, driller mig lidt i tiden. Den ville ikke starte i onsdags. Så om aftenen rensede jeg karburatoren, og skiftede benzinfilteret. Torsdag og fredag kørte den udemærket, men havde startbesvær.

Nu kan jeg ikke få liv i den uden brug af lidt startgas/bremserens direkte i indsugningen. Det kan den så holde sig selv i gang på, men dør kort tid efter. Jeg mistænker jo straks noget benzintilførsel - men er det "benzinhanen" jeg skal kigge til?

Det skal siges at jeg ikke har rodet med scootere eller knallerter som helhed før, men biler er mere mit speciale.
Tændrør er 500 km gammelt, og ser fint ud. Scooteren er fra 2007 og har kørt 17.000 km.

Tak.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Rens/skift luftfilteret.
Svar
#3
Det har desværre ikke hjulpet i dag... her kommer en uddybning.

Den vil ikke starte og køre periodisk. Den får fin gnist.
Nu hvor den ikke vil starte, kan jeg starte den med lidt startgas/bremserens i indsugningen. Hvis jeg tager vakuumslangen af på benzinhanen og suger, så løber der benzin.
Når den er startet på startgas, så når jeg tager vakuumslangen til benzinhanen, så står den fint i tomgang - men så snart jeg sætter slangen på til benzinhanen, så dør den.
Er det noget vakuum jeg mangler, eller er benzinhanen defekt.? Eller en 3. ting?
Svar
#4
(16-07-2013, 17:28)boejenhansen Skrev: Det har desværre ikke hjulpet i dag... her kommer en uddybning.

Den vil ikke starte og køre periodisk. Den får fin gnist.
Nu hvor den ikke vil starte, kan jeg starte den med lidt startgas/bremserens i indsugningen. Hvis jeg tager vakuumslangen af på benzinhanen og suger, så løber der benzin.
Når den er startet på startgas, så når jeg tager vakuumslangen til benzinhanen, så står den fint i tomgang - men så snart jeg sætter slangen på til benzinhanen, så dør den.
Er det noget vakuum jeg mangler, eller er benzinhanen defekt.? Eller en 3. ting?

Nyt benzinfilter kan måske være løsningen, eller skidt i slangerne. Skidt i karburatoren kan også vøre en mulighed.
/Karen Hansen


PGO Dr. Big  årgang 2016


"There is coffee in that nebula!" Captain Janeway, U.S.S Voyager
Svar
#5
(16-07-2013, 17:28)boejenhansen Skrev: Det har desværre ikke hjulpet i dag... her kommer en uddybning.

Den vil ikke starte og køre periodisk. Den får fin gnist.
Nu hvor den ikke vil starte, kan jeg starte den med lidt startgas/bremserens i indsugningen. Hvis jeg tager vakuumslangen af på benzinhanen og suger, så løber der benzin.
Når den er startet på startgas, så når jeg tager vakuumslangen til benzinhanen, så står den fint i tomgang - men så snart jeg sætter slangen på til benzinhanen, så dør den.
Er det noget vakuum jeg mangler, eller er benzinhanen defekt.? Eller en 3. ting?

Tag og sæt vakum slangen så den går fra benzinhanen og kun ned til studsen. Virker det, er det SAS'en det er galt med. Højst sandsynligt en utæt slange.
Suzuki GSX 550 ES Sommerkørsel
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Hej har du stillet ventilerne.
Svar
#7
Problem afhjulpet.

Efter en ekstra gang rens af karburator og rens af slangerne, spinner den lille kymco igen. Jeg siger pænt tak for de gode råd. Grin

God weekend.
Svar


Forum spring: