Søg Garagen Hej Gæst! Register

Problem med blinklys - Agility
#1
Hej!

Jeg har lige genfundet glæden ved 2hjulere, og har støvet min Agility frem fra garagen Cool

Kvalitet er det jo som bekendt, men jeg har fået et problem med blinklysene.

Når jeg aktivere blinklyset, lyser det konstant. Både i pærene og i instrumentbrættet. Når jeg så vil til at bremse, giver de et blink fra sig, for så at hoppe tilbage i "tændtheletidenposition".

Jeg har prøvet at google og måske det er en spændingsregulator? Hvad siger de kloge?

På forhånd mange tak!
Mads Henriksen
-Sort Kymco Agility Race-
-Blå Pocektcrosser-

4 takter fordi 2 er for tøsedrenge!
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Mit gæt vil være at blinklysrelæet har groet sig fast Grin
Det sidder under skjoldet der dækker for styret og speedometeret.
Svar
#3
Det er sådan en rund en.
Baotian BT49QT-9 - SuperMoto - 72 ccm
 - 32000 km (solgt)
(Cykel :)
Svar
#4
Tak for hjælpen!

Det var egentlig også det jeg troede det var, men jeg har ikke kune finde den - især fordi jeg har ledt det forkerete sted.

Mon ikke det bare er et nyt relæ, jeg skal bruge?
Mads Henriksen
-Sort Kymco Agility Race-
-Blå Pocektcrosser-

4 takter fordi 2 er for tøsedrenge!
Svar
#5
(28-05-2013, 11:16)Mads H Skrev: Tak for hjælpen!

Det var egentlig også det jeg troede det var, men jeg har ikke kune finde den - især fordi jeg har ledt det forkerete sted.

Mon ikke det bare er et nyt relæ, jeg skal bruge?
Tjoo, jeg tror ikke man skal begynde at sidde og prøve at reparere sådan et relæ..
Det er jo trods alt maskiner/kinesere der laver dem Griner
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Jeg har nu prøvet at skifte mit blinkrelæ.
Uden held.

Jeg kan høre at relæet går helt amok og blinker i vildskab. Der kommer slet ingen lys i pærene.

Bare lige en update.
Mads Henriksen
-Sort Kymco Agility Race-
-Blå Pocektcrosser-

4 takter fordi 2 er for tøsedrenge!
Svar
#7
(07-06-2013, 09:05)Mads H Skrev: Jeg har nu prøvet at skifte mit blinkrelæ.
Uden held.

Jeg kan høre at relæet går helt amok og blinker i vildskab. Der kommer slet ingen lys i pærene.

Bare lige en update.
På et tidspunkt skulle jeg prøve at se om min agility kunne starte uden batteri, og det gjorde den. Men når batteriet ikke var tilsluttet, flippede blinkrelæet også fuldstændigt ud.
Så prøv at tjekke dit batteri, om det eventuelt er fladt (eller fladt), eller ikke er tilsluttet.
Svar
#8
Jo, batteriet er helt dødt.

Jeg prøvede at sætte Ctek laderern til - den gjorde ligesom det nye blinkrelæ jeg havde prøvet med. Det blinkede og sagde mystiske lyde, så det blev koblet fra igen. De to ladelamper lyste begge.
Mads Henriksen
-Sort Kymco Agility Race-
-Blå Pocektcrosser-

4 takter fordi 2 er for tøsedrenge!
Svar
#9
Så må du købe et nyt batteri, så opfører den sig normalt Blink med øjet
Blinklysrelæet er åbentbart ikke så glad for pulserende jævnstrøm, som der kommer ud af spændingsregulatoren.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)



Forum spring: