Søg Garagen Hej Gæst! Register

Giantco venus vil ikke starte efter der er skiftet batteri
#1
Ja som overskriften siger så vil scooteren ikke starte efter jeg har monteret et nyt batteri. Nogen der har en ide om hvad der kan være galt ?
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Det lyder som om den er lige ved at starte når jeg bruger el-start, men så alligevel ikke.
Den har været startet kort med kunne ikke tage gas.
Nogen ideer ?
Svar
#3
Nogle batterier skal oplades inden de bliver sat til.

Hvad med Kickstart?
Baotian BT49QT-9 - SuperMoto - 72 ccm
 - 32000 km (solgt)
(Cykel :)
Svar
#4
Med kickstarter vil den heller ikke starte.
Svar
#5
Har du pillet ved andet?

Har du et Voltmeter du kan måle batteri med, hvad for et batteri har du købt?
Baotian BT49QT-9 - SuperMoto - 72 ccm
 - 32000 km (solgt)
(Cykel :)
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Der var 12,14 volt på batteri og nu har jeg sat det til opladning, jeg ved ikke hvor mange amp. det er på.
Svar
#7
(19-04-2013, 13:55)k.jeps Skrev: Der var 12,14 volt på batteri og nu har jeg sat det til opladning, jeg ved ikke hvor mange amp. det er på.

Der plejer at stå på batteriet hvormange ampere det er på. Bruger selv 6 ampere på min.
/Karen Hansen


Citroën C4 Cactus 1,6 BlueHDi  årgang 2017


"There is coffee in that nebula!" Captain Janeway, U.S.S Voyager
Svar
#8
Hvad med at tjek om tændrøret overhovedet gnister?
Bil: Audi A4, 2.0 TDI 207/445 HK/NM. 
Knallert: ingen pt. 
Husdyr: 3 katte. 
Arbejde: lastbilchauffør. 
For sjov/projekter: mini chopper. 
Uddannelse: lastbilchauffør med speciale i gods transport. 
Svar
#9
Prøv at måle det imens du trykker på Elstart.

Du har ikke fået revet i ledningen så sikringen sidder løst, den sidder på den røde ledning når du piller det af ved batteriet.
Baotian BT49QT-9 - SuperMoto - 72 ccm
 - 32000 km (solgt)
(Cykel :)
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
Det lyder meget mærkeligt, hvis du kun har haft låget til batteriet op og den så ikke vil starte mere.
Sidder CDI boksen ikke også ved batteriet? Måske har i fået rykket lidt ved stik til den.
Jeg vil ikke begynde at rode andre steder, før jeg har tjekket den CDI og ledningerne omkring batteriet.
Svar
#11
Fejl fundet tror jeg. Efter jeg har prøvet alt muligt, justeret ventiler, renset karburator, anden CDI, tændspole, så jeg at det var som om den skyd ud af karburator, dvs. forkert tænding. Møtrikken på krumtap var gået løs fordi tidligere ejer har ødelagt gevind ved svindhjul, øv,øv.
Ja så kan svinghjul jo give sig, hvilket giver forkert tænding.
Nogen ide til at få det lavet eller er det ny krumtap ?
Svar
#12
(19-04-2013, 20:16)k.jeps Skrev: Fejl fundet tror jeg. Efter jeg har prøvet alt muligt, justeret ventiler, renset karburator, anden CDI, tændspole, så jeg at det var som om den skyd ud af karburator, dvs. forkert tænding. Møtrikken på krumtap var gået løs fordi tidligere ejer har ødelagt gevind ved svindhjul, øv,øv.
Ja så kan svinghjul jo give sig, hvilket giver forkert tænding.
Nogen ide til at få det lavet eller er det ny krumtap ?

Måske du kan dreje et nyt gevind, men ved ikke hvor godt det bliver.
/Karen Hansen


Citroën C4 Cactus 1,6 BlueHDi  årgang 2017


"There is coffee in that nebula!" Captain Janeway, U.S.S Voyager
Svar


Forum spring: