Søg Garagen Hej Gæst! Register

Hjælp til PGO Hot 50!!!
#1
Hej alle, jeg har en PGO Hot 50, fra 2005, den starter rigtig fint, ingen problemer i det, men når jeg så har kørt ca 300-400 meter, begynder den, at køre mærkeligt.

Når der så er bund gas, er det som om at den er ved at drukne sig selv, men det gør den ikke, den prøver at trække fremad, men det kan den ikke. Hvis så jeg holder stille eller slipper gassen i nogle sekunder kan den sagtens køre igen, men begynder på det samme igen ca. 6-7 sek, efter. Men det er værst når den skal køre op ad bakke, der kan den slet ik trække, og går død, HÅBER nogle kan hjælpe!!!!
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Hejsa..

Har du haft renset karburatoren på den, hvis ja tyder det på den ik er samlet ordentligt igen. Hvis ikke det har været renset, så ville jeg starte med og gør det og se om ik det hjalp..


Mvh.
Tempo
Tempo.... frihed på 2 hjul.
Svar
#3
Vi har renset karburatoren to gange, og er samlet ordenligt. Skal siges at der sidder skive i men der er ingen begrænsning i luftfilteret, ved ik om det kan være derfor????
Svar
#4
(30-03-2013, 13:19)Mikki1 Skrev: Vi har renset karburatoren to gange, og er samlet ordenligt, skal siges at der sidder skive i men der er ingen begrænsning i luftfilteret, ved ik om det kan være derfor????

Jo det er derfor. Den får for mye luft.
Svar
#5
Okay tak, prøver at sætte en begrænsning i, og ser om det hjælper. Tak takGrøn grin
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)



Forum spring: