Søg Garagen Hej Gæst! Register

Hot 50 starter ikke
#1
Hej,
Jeg har en Hot 50. Den er rimelig tunet hvis det har noget med det hele at gøre. Smil

Der er tun karburator og ikke noget luftfilter på, så jeg skal holde 2 fingre foran den, så der kommer modstand i motoren når den skal starte.

Men nok om det. Idag, gik mit batteri tør for strøm, men jeg var dum og blev ved med at prøve at tænde og give gas. Men det virkede ikke. (det er nok fyldt motoren op med benzin)

Men jeg skulle bare hjem, så jeg opladte batteriet i ca. en time, og derefter satte jeg det i. Den kunne lige tænde, køre ca. 2-4 meter og så slukkede den.

Nogen ideer om hvad det kan være? Er det fordi den er druknet?

P.s Kickstarteren skal laves imorgen. Derfor jeg bruger elstart. hvis nogen nu skulle skrive: "Brug dog kickstarteren?"

Tak på forhånd!
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Du kører simpelthen rundt i sne og salt uden et luftfilter ?
Never underestimate the pain of a person because the truth is everyone is struggling. It's just some people hide it better than others.
Svar
#3
(08-12-2012, 20:29)DarkSide Skrev: Du kører simpelthen rundt i sne og salt uden et luftfilter ?

Den behøvede jeg ikke at få Smil Jeg ved godt, hvad der kan se. Smil
Der sidder noget for, så der ikke kommer snask ind.
Svar
#4
(08-12-2012, 20:39)Zukin Skrev: Den behøvede jeg ikke at få Smil Jeg ved godt, hvad der kan se. Smil
Der sidder noget for, så der ikke kommer snask ind.

Det tror jeg ikke du gør, siden du vælger at køre uden filter, der er mere i et luftfilter end blot selve elementet. Smil

Jeg vil anbefale du starter med at rense karburatoren, selv med noget foran kan der hurtigt komme skidt og vand ind, især i det her hvide vejr.
Never underestimate the pain of a person because the truth is everyone is struggling. It's just some people hide it better than others.
Svar
#5
(08-12-2012, 20:49)DarkSide Skrev: Det tror jeg ikke du gør, siden du vælger at køre uden filter, der er mere i et luftfilter end blot selve elementet. Smil

Jeg vil anbefale du starter med at rense karburatoren, selv med noget foran kan der hurtigt komme skidt og vand ind, især i det her hvide vejr.

Men problemet er bare, den går ud med power luftfilter, og kan ikke køre med et normalt. Fræk
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
(08-12-2012, 20:57)Zukin Skrev: Men problemet er bare, den går ud med power luftfilter, og kan ikke køre med et normalt. Fræk

Det kaldes at indstille. Smil

Jeg kører med sådan et overtræk på mit powerfilter, og efter sidste køretur i sneen var mit powerfilter gennemblødt.

[Image: atv_outerwears2.jpg]
Never underestimate the pain of a person because the truth is everyone is struggling. It's just some people hide it better than others.
Svar
#7
(08-12-2012, 20:59)DarkSide Skrev: Det kaldes at indstille. Smil

Jeg kører med sådan et overtræk på mit powerfilter, og efter sidste køretur i sneen var mit powerfilter gennemblødt.

http://www.rossiereng.com/wp-content/upl...wears2.jpg

Altså, jeg har et powerluftfilter, som lige kan sidde der hvis jeg strammer det godt. Smil

Men den tænder uden at jeg skal holde, men når jeg ikke giver særlig meget gas, så slukker den Smil
Svar
#8
(08-12-2012, 21:11)Zukin Skrev: Altså, jeg har et powerluftfilter, som lige kan sidde der hvis jeg strammer det godt. Smil

Men den tænder uden at jeg skal holde, men når jeg ikke giver særlig meget gas, så slukker den Smil

Så er det nok dysen der er forkert, kunne det lyde som.
Aprilia RS 50 1998, Aprilia RS 50 1998, Aprilia RS 50 1999, Suzuki DM 50, Aprilia RS 50 1999, Yamaha 4 Gear, Pgo Hot 50, Gilera Stalker, Kinroad Chopper.


Svar
#9
(08-12-2012, 21:21)larsskive Skrev: Så er det nok dysen der er forkert, kunne det lyde som.

Nu skal det siges den har kørt i flere år sådan her Smil
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
(08-12-2012, 22:10)Zukin Skrev: Nu skal det siges den har kørt i flere år sådan her Smil

Ja så er det nok ikke det Smil Har du prøvet at putte kaburator sprit i? Har før oplevet at min PGO, ikke ville køre, den gik bare ud når den fik gas, men det hjalp kaburator sprit på.
Ellers kan det være skidt i kaburatoren, det har jeg også prøvet, og der døde den også når den fik gas, men det hjalp da den blev renst Smil
Aprilia RS 50 1998, Aprilia RS 50 1998, Aprilia RS 50 1999, Suzuki DM 50, Aprilia RS 50 1999, Yamaha 4 Gear, Pgo Hot 50, Gilera Stalker, Kinroad Chopper.


Svar
#11
(09-12-2012, 00:39)larsskive Skrev: Ja så er det nok ikke det Smil Har du prøvet at putte kaburator sprit i? Har før oplevet at min PGO, ikke ville køre, den gik bare ud når den fik gas, men det hjalp kaburator sprit på.
Ellers kan det være skidt i kaburatoren, det har jeg også prøvet, og der døde den også når den fik gas, men det hjalp da den blev renst Smil

Jeg ville have kigget på det idag, men pga sne storm tror jeg lige jeg venter et par dage Smil
Svar
#12
(09-12-2012, 13:28)Zukin Skrev: Jeg ville have kigget på det idag, men pga sne storm tror jeg lige jeg venter et par dage Smil

Jeg synes min PGO er meget følsom når det bliver koldt, så skal der kaburator sprit på. Ellers gider den ikke køre. Ingen af mine andre maskiner behøver det Smil
Aprilia RS 50 1998, Aprilia RS 50 1998, Aprilia RS 50 1999, Suzuki DM 50, Aprilia RS 50 1999, Yamaha 4 Gear, Pgo Hot 50, Gilera Stalker, Kinroad Chopper.


Svar


Forum spring: