Søg Garagen Hej Gæst! Register

Kymco Agility Gnist - Startproblemer
#1
Hej alle.

Har denne kymco agility der ikke vil gniste.
Den har fået skiftet tændrør og CDI(original), Batteriet er ladet fuldt op, ingen sikringer sprunget, ingen synlige fejl på ledningsnettet.

Der kommer strøm fra stator/pickup.
Der kommer ingen strøm til tændspolen.

Startmotor virker.
Bremselyset virker.

Kan forstå der sidder jævnstrøms cdi på sådan en sag, og kan også måle mig frem til ca 12v der går ind i CDI, Har spændingsregulatoren noget med cdi/gnisten at gøre?

Sidder klar med multimeteret hvis der skal bruges målinger Smil

-Opdatering, har fået den til at starte hurtigt, og går så ud igen. Gnisten ser også meget svag ud.

-Tak.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Hvis der ikke er noget korrosion at finde på stik hen til tændspolen og hvis stikkene sidder ordenligt sammen er mit eneste bud at strømmen har problemer med at løbe tilbage til batteriet igen. Prøv at tjekke stelforbindelsen, den grønne ledning nede ved startermotoren. Fræk

Ellers så burde det hele jo virke, hvis tændrør er friskt og CDI og Tændspole ikke fejler noget, så der må være et sted der er en fejl. Smil
Jeg ved desværre ikke hvilke værdier der skal måles med et multimeter, så lige dér kan jeg ikke hjælpe desværre Fræk
Første Kymco Agility 50, årgang 2008  11.000 km. (død og reservedele)
Anden Kymco Agility 50, årgang 2010  20.000 km. Benzinindsprøjtning. Stjålet!
Kymco K-pipe 125, årgang 2014 15.000 km. Solgt
Tredje Kymco Agility 50 12.000 km.
Honda CB 500, årgang 1997, 52.000 km.

"Kør efter forholdene".
Svar
#3
Halløjsa.
Stelforbindelsen og stikket til spolen var irret, så de blev gjort rene og den virker nu igen.
Tak for hjælpen Smil
Svar
#4
(29-10-2012, 12:00)Minifugi Skrev: Halløjsa.
Stelforbindelsen og stikket til spolen var irret, så de blev gjort rene og den virker nu igen.
Tak for hjælpen Smil

Ja det er oftest mere simpelt end man lige regner med. Som når man eksempelvis bruger 4 timer på at skille scooteren af, for at opdage at det var en sprunget sikring. (Sssshhhh, lille hemmelighed) Blink med øjet
Første Kymco Agility 50, årgang 2008  11.000 km. (død og reservedele)
Anden Kymco Agility 50, årgang 2010  20.000 km. Benzinindsprøjtning. Stjålet!
Kymco K-pipe 125, årgang 2014 15.000 km. Solgt
Tredje Kymco Agility 50 12.000 km.
Honda CB 500, årgang 1997, 52.000 km.

"Kør efter forholdene".
Svar
#5
Hej.
Nu er der igen kommet problemer. Den var igang, og da jeg slap gassen gik den ud.
Kunne godt holde den igang hvis jeg "pumpede" lidt på gassen, eller gav mellem-fuld gas, og den kørte helt normalt mellem-fuld gas.

Den gnister.
Den ser ud til at få benzin (tændrør bliver vådt).
Den starter ikke hvis man kommer lidt benz ned i studs, ej heller på startspray.
Har haft den skildt ad, cylinder og stempel ser fint ud, stempel har dog en del ridser under under krydspind og nedaf.
Ventiler står som sagt rigtigt, har prøvet både 0,10 og 0,08.

Tænker på om det kunne være kaburator? Den har altid haft problemer med den, men efter en rensing har den kørt igen, i et stykke tid.
Har haft renset den, og er den tæt på at springe igang, men kommer ikke helt igang.

Men burde det ikke være udelukket hvis den ikke starter på benzin direkte/start spray?
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
(05-11-2012, 17:27)Minifugi Skrev: Hej.
Nu er der igen kommet problemer. Den var igang, og da jeg slap gassen gik den ud.
Kunne godt holde den igang hvis jeg "pumpede" lidt på gassen, eller gav mellem-fuld gas, og den kørte helt normalt mellem-fuld gas.

Den gnister.
Den ser ud til at få benzin (tændrør bliver vådt).
Den starter ikke hvis man kommer lidt benz ned i studs, ej heller på startspray.
Har haft den skildt ad, cylinder og stempel ser fint ud, stempel har dog en del ridser under under krydspind og nedaf.
Ventiler står som sagt rigtigt, har prøvet både 0,10 og 0,08.

Tænker på om det kunne være kaburator? Den har altid haft problemer med den, men efter en rensing har den kørt igen, i et stykke tid.
Har haft renset den, og er den tæt på at springe igang, men kommer ikke helt igang.

Men burde det ikke være udelukket hvis den ikke starter på benzin direkte/start spray?

Jeg synes du skulle prøve at skille hele din karburator ad, gennemblæs den med trykluft den omvendte vej af hvordan benzinen løber, og så rens alle andre dele såsom skruerne til karburatoen osv. Det skulle meget gerne hjælpeBlink med øjet
Gilera Stalker -- årgang 2009 -- 3800km. Lovlig
BMW 320i E30 Coupe -- årgang 1987 -- 242.000km.
Svar
#7
(06-11-2012, 01:36)Ra1994gh Skrev: Jeg synes du skulle prøve at skille hele din karburator ad, gennemblæs den med trykluft den omvendte vej af hvordan benzinen løber, og så rens alle andre dele såsom skruerne til karburatoen osv. Det skulle meget gerne hjælpeBlink med øjet

Desværre, har skiftet kaburator uden held, så det hjalp ikke. Igen lyder det somom den er ligeved at starte, men alligevel ikke.
Træder man på kick imens den er igang med elstart, lyder det somom den "kommer igang" men dør ud når man stopper på kick/el.
Svar
#8
(05-11-2012, 17:27)Minifugi Skrev: Den gnister.
Den ser ud til at få benzin (tændrør bliver vådt).
Den starter ikke hvis man kommer lidt benz ned i studs, ej heller på startspray.
Har haft den skildt ad, cylinder og stempel ser fint ud, stempel har dog en del ridser under under krydspind og nedaf.
Ventiler står som sagt rigtigt, har prøvet både 0,10 og 0,08.

Men burde det ikke være udelukket hvis den ikke starter på benzin direkte/start spray?

Hvordan ser selve cylindret ud ? Er der ridser i det, har du kørt med for mager blanding eller for lidt olie på motoren og så har stemplet udvidet sig så meget at det har "honet" cylindret op og den har ingen kompression når den er kold. Brug hånden på kickstarteren. kan du trække den ned let, er det højst sandsynligt grunden og der skal nyt cylinder, stempel og ringe på.

Edit: For at være helt sikker kan du investere i en Kompressions Tester og en adaptor til dit tændrørs størrelse (10mm for Agility). Nem at bruge. Sæt den i istedet for tændrøret, sørg for der ikke er tænding på scooteren og træd på kickstarteren indtil trykmåleren ikke kan komme længere op. Min skal have en kompression på 10:1 (er fra 2007) mens en 2012 model er på ca 8:1. Du kan finde det i din manual.
Suzuki GSX 550 ES Sommerkørsel
Svar
#9
(11-11-2012, 20:58)Minifugi Skrev: Desværre, har skiftet kaburator uden held, så det hjalp ikke. Igen lyder det somom den er ligeved at starte, men alligevel ikke.
Træder man på kick imens den er igang med elstart, lyder det somom den "kommer igang" men dør ud når man stopper på kick/el.

Skift dit tændrør! Det er billigt at prøve, og du mister intetBlink med øjet En gang havde jeg samme problem. Jeg skiftede tændrøret og pludselig startede den.Smil
Gilera Stalker -- årgang 2009 -- 3800km. Lovlig
BMW 320i E30 Coupe -- årgang 1987 -- 242.000km.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
(11-11-2012, 23:31)Havoc Skrev: Hvordan ser selve cylindret ud ? Er der ridser i det, har du kørt med for mager blanding eller for lidt olie på motoren og så har stemplet udvidet sig så meget at det har "honet" cylindret op og den har ingen kompression når den er kold. Brug hånden på kickstarteren. kan du trække den ned let, er det højst sandsynligt grunden og der skal nyt cylinder, stempel og ringe på.

Cylinder ser sådanset fin ud, og det gør stempel ved ringene også. Men fra krydspind og ned er der nogle halv-dybe ridser.
Den har kørt 7xxx tvivler på den har fået skiftet olie.

I forhold til min egen(2takt) er kymco'en en del nemmere at "rive rund" i kickstarteren?
Må se om jeg kan finde sådan en kompression tester Smil
Svar
#11
(12-11-2012, 01:30)Ra1994gh Skrev: Skift dit tændrør! Det er billigt at prøve, og du mister intetBlink med øjet En gang havde jeg samme problem. Jeg skiftede tændrøret og pludselig startede den.Smil

Det er desværre forsøgt så den er udelukket, medmindre jeg skulle være så uheldig at have 3 defekte Smil
Svar
#12
(12-11-2012, 10:42)Minifugi Skrev: Det er desværre forsøgt så den er udelukket, medmindre jeg skulle være så uheldig at have 3 defekte Smil

Måske, så derfor altid skift til nyt.
Gilera Stalker -- årgang 2009 -- 3800km. Lovlig
BMW 320i E30 Coupe -- årgang 1987 -- 242.000km.
Svar


Forum spring: