Søg Garagen Hej Gæst! Register

Genstart under opstart ved udskifting af CPU + bundkort
#13
De ram kan godt kører i det bundkort. Prøv at flytte dine ram over i en anden socket. Hjælper det ikke skal du igennem bios så den har mulighed for at finde alt hardware. Det har jeg været ude for nogle gange når jeg har bygget en maskine op. ECS bundbrætter er speciele i starten indtil det finder alt hardware derefter kører de fint. Prøv evt. at tjekke ecs´s hjemmeside for at se om det skulle være kommet en bios opdatering.

http://www.ecs.com.tw/ECSWebSite/Product...44&LanID=0

kan se den sidste er fra 3-2-2005
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#14
dumt spørgsmål men det lyder som du ikke har nok køle pasta på!

nu har du vel husket det ik?
Svar
#15
Når jeg har haft problemer med en pc der ikke ville start/installere, har løsningen typisk at pille alt ikke nødvendigt ud.

I dit tilfælde ville jeg nok nøjes med cpu, grafikkort (med mindre der er onboard), 1 ram klods og intet andet.

Formålet er her at se om du kan starte op i BIOS.


Et andet spørgsmål - giver bundkortet nogle bip lyde fra sig når du prøver at starte? Somregel vil der i manualen til bundkortet stå hvad de betyder.
PGO T-REX 110 (årgang '04), tidligere ejer af Kreidler Florett (årgang '77)

PGO > Giantco/CPI - nuff said :P
Svar
#16
Jeg har alle dage haft problemer med Elitegroup bundkort og ram. De skal altid lige vrikkes, puffes og vinden skal være i nord Blink med øjet Men så plejer de nu også at virke.
TruckStar
Svar
#17
Som en anden er inde på, start kun maskinen op med det mest nødvendige.

*CPU+Køler (vær sikker på at denne sider korrekt og at der anvendes køler-pasta/tape)

*1 klods ram (se manual for bundkort, hvor ramklodsen skal sidde)

*Grafikkortet

Det burde kunne starte maskinen op så du kan komme ind i BIOS. (Husk at trykke DEL lige efter opstart. (Det kan variere fra bundkort til bundkort, men ellers tjek din manual, hvis det ikke er DEL-knappen)

Hvis du kan komme så langt så lad os vide det.



En anden god ting, er at tilslutte PC-speakeren til bundkortet (hvis dit kabinet har sådan et, de fleste har). På denne måde kan man tyde fejlkoden ved nogle korte og lange bip-lyde efter opstart.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#18
sukedk2001 Skrev:dumt spørgsmål men det lyder som du ikke har nok køle pasta på!

nu har du vel husket det ik?

Der sad noget på den box-køler der fulgte med cpu'en ..
MadAss!
Svar
#19
stoiss Skrev:Når jeg har haft problemer med en pc der ikke ville start/installere, har løsningen typisk at pille alt ikke nødvendigt ud.

I dit tilfælde ville jeg nok nøjes med cpu, grafikkort (med mindre der er onboard), 1 ram klods og intet andet.
Et andet spørgsmål - giver bundkortet nogle bip lyde fra sig når du prøver at starte? Somregel vil der i manualen til bundkortet stå hvad de betyder.

Der skulle være onbord grafikkort, men jeg kan ikke bruge det, da jeg ikke har noget at sætte min skærm til. Der er ikke nogen udgang fra bundkortet, som jeg kan sætte skærmen til. Jeg kan ikke umiddelbart høre nogle lyde fra bundkortet.
MadAss!
Svar
#20
Der er ikke onboard grafikkort såvidt jeg kan se på dit link.

Kan du komme ind i bios og se temperatur på cpu ?
Svar
#21
Nu har jeg prøvet at kun sætte det helt nædvendige i. (cpu+køler, grafikkort og 1 512mb ram klods) Den genstarter stadigt. Jeg har også sat en pc-skeaker i, og den giver et lille bib efter opstart, faktisk når skærmbilledet forsvinder.
MadAss!
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#22
den gang min gjorde det var det fordi der ikke var nok kølepasta på
Svar
#23
scootertalk Skrev:Der er ikke onboard grafikkort såvidt jeg kan se på dit link.

Kan du komme ind i bios og se temperatur på cpu ?

Jeg kan ikke komme ind i bios, da min com jo genstarter konstant. Men det var fra første gang jeg satte den nye cpu til, at computeren genstartede.
MadAss!
Svar
#24
kan det så være kølepastaen?? Jeg har ikke selv puttet det på, det sad som sagt på kølerens uderside.
MadAss!
Svar


Forum spring: