Søg Garagen Hej Gæst! Register

Problem med installation af THansen alarm
#1
Har fornylig installeret Thansens alarm, men der er nogle forskellige problemer med den.

Har brugt følgende diagrammer, som også findes her på sitet:

http://billig-scooter.dk/about1679.html
http://www.billig-scooter.dk/about1174.html
http://www.billig-scooter.dk/viewtopic.p...ight=alarm

Har prøvet at læse mig frem til, om nogle skulle have ligende problemer, men kunne ikke finde noget svar på mit spørgsmål. Derfor håber jeg, at nogle kan være behjælpelige.

Alarmen er installeret på det eksisterende ledningsnet, præcis som de to link beskriver.

Når jeg aktiverer alarmen, blinker lysene og der kommet et enkelt bib. Det samme sker, når jeg deaktiverer alarmen, dog kommer der to bib. Men den brænder sikringen af ved batteriet hvergang jeg gør dette. Der er monteret en 10 amp. sikring ved batteriet.

Når jeg trykker på fjernstartknappen kan jeg høre at starteren kører rundt, men det er som om, at der ikke er tænding på systemet. Efter fjernstart, kan jeg dog godt starte scooteren med et almindeligt tryk på starterknappen på scooteren.

Der sker præcis det samme som ved aktivering af alarmen, at min sikring brænder af, når jeg bruger fjernstartknappen på alarmens fjernbetjening.

Et eller andet sted er der gået ged i installationen af alarmen. Men kan ikke helt finde ud af, hvor dette skulle være. Har desuden monteret den røde og sorte ledning direkte på batteriet. Er dette godt, eller skal det helst være loddet på ledningen som går til batteriet?

Håber nogle vil være behjælpelige.

Med venlig hilsen,
Stephan
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#2
Jeg havde HELT samme problem med min city scooter. Vi var to om at montere alarmen og prøvede som der stod i diagrammerne.

Jeg ved ikke om der er nogen scootere der ikke er kompatible med de alarmer siden det sker.
Vi løste det ved at sætte et relæ der slår en kontant til når enten nøglen eller alarmen starter scooteren. Derved brænder den ingen sikringer af dog kan startspærren ikke aktivers men alarmen lyder hvis nogen får drejet din tænding rundt.

Ved ikke om det er til at forstå. Men nu ved du at du ikke er den enenste Smil
Svar
#3
Hej Lars.

Dejligt at høre, at jeg ikke er den eneste som har problem med installeringen af alarmen.

Men kunne godt tænke mig at vide, hvilken en form for relæ som du har monteret, og evt. et link til en hjemmeside, hvor man kan købe dette?

Hvad mener du med startspærre? Er det på scooteren eller på selve alarmen?

Gerne også en vejledning i, hvor dette relæ skal monteres henne?

Vh. Stephan
Svar
#4
Øhm ja Ked af det Det er jo så lige det.

Relæ'et var et vi havde til at ligge. Ligner dog det her --> http://thansen.dk/product.asp?c=73662407...1707777863 (med samme antal ben) Mener kun vi bruge 2 af dem (og stel)

Kan heller ikke huske hvordan vi gjorde med de ledninger Ked af det Og ham der hjalp mig er taget på ferie Ked af det
Svar
#5
havde samme problem på min dr. big
skiftede sikringen på alarmen til en 10a i stedet derefter virker den perfekt
havde aldrig problemer med den siden
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#6
aha.

Det kunne Steffen da lige prøve Smil Hvis det virker så skal jeg ha' åbnet min scooter igen =D
Svar
#7
Lars Skrev:Øhm ja Ked af det Det er jo så lige det.

Relæ'et var et vi havde til at ligge. Ligner dog det her --> http://thansen.dk/product.asp?c=73662407...1707777863 (med samme antal ben) Mener kun vi bruge 2 af dem (og stel)

Kan heller ikke huske hvordan vi gjorde med de ledninger Ked af det Og ham der hjalp mig er taget på ferie Ked af det

Hej Lars.

Tak for dit svar, men kan du så ikke høre din ven, når han engang kommer tilbage fra ferie, hvor i har monteret dette relæ, og hvilke ledninger, som du har loddet dem til.

Kan du ikke også lige forklare det med startspærren, er lidt i tvivl om, hvad du mener der?

Har prøvet med en højere sikring på 10ap, men det virkede desværre ikke på min. Meget mystisk...

Vh. Stephan
Svar
#8
Stephan Skrev:Hej Lars.

Tak for dit svar, men kan du så ikke høre din ven, når han engang kommer tilbage fra ferie, hvor i har monteret dette relæ, og hvilke ledninger, som du har loddet dem til.

Kan du ikke også lige forklare det med startspærren, er lidt i tvivl om, hvad du mener der?

Har prøvet med en højere sikring på 10ap i sikringsboksen ved batteriet, men det virkede ikke.

Nu skriver sukedk2001 at man skal skifte sikringen ved alarmen til en 10ap. Det har jeg ikke prøvet. Nogen der ved, hvilken en der sidder i den nu?

Vh. Stephan
Svar
#9
Alarmen skulle have startspærre. DVS. hvis nogen får drejet tændingen rundt, så vil de ikke kunne starte den da alarmen lukker for strømmen. Sådan har jeg i hvert fald forstået det Smil
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#10
sukedk2001 Skrev:havde samme problem på min dr. big
skiftede sikringen på alarmen til en 10a i stedet derefter virker den perfekt
havde aldrig problemer med den siden

Der har vi så bare et lille problem, da der sidder en 10a på alarmen nu, så det kan ikke være der problemet ligger.

Nogen der ved, hvad der sker, hvis man sikfter sikringen ud til en mindre eller større en?

Vh. Stephan
Svar
#11
Stephan Skrev:
sukedk2001 Skrev:havde samme problem på min dr. big
skiftede sikringen på alarmen til en 10a i stedet derefter virker den perfekt
havde aldrig problemer med den siden

Der har vi så bare et lille problem, da der sidder en 10a på alarmen nu, så det kan ikke være der problemet ligger.

Nogen der ved, hvad der sker, hvis man sikfter sikringen ud til en mindre eller større en?

Vh. Stephan


større der kan man vel risikere at den brænder sammen
den gang jeg rodede ved min dr. big købte jeg sådan en pakke med alle sikringer så satte jeg en i og når den røg så en størrere og større indtil den ikke røg mere...
Svar
#12
sukedk2001 Skrev:
Stephan Skrev:
sukedk2001 Skrev:havde samme problem på min dr. big
skiftede sikringen på alarmen til en 10a i stedet derefter virker den perfekt
havde aldrig problemer med den siden

Der har vi så bare et lille problem, da der sidder en 10a på alarmen nu, så det kan ikke være der problemet ligger.

Nogen der ved, hvad der sker, hvis man sikfter sikringen ud til en mindre eller større en?

Vh. Stephan


større der kan man vel risikere at den brænder sammen
den gang jeg rodede ved min dr. big købte jeg sådan en pakke med alle sikringer så satte jeg en i og når den røg så en størrere og større indtil den ikke røg mere...

Jeg leder efter sådan en spand med en masse forskellige sikringer. Men kan ikke opdrive nogen butik der sælger sådan noget Ked af det Du ved vel ikke hvor? Smil
Svar


Forum spring: