Søg Garagen Hej Gæst! Register

Yamaha bws kører ikke
#1
Hej igen BS Smil

Det drejer sig jo (som sædvanligt) om min grumme Bws NG / spy..

Havde lige samlet den så den kunne starte, og det gjorde den også helt fint, og gik perfekt i motoren og træk som den nu skulle. Jeg satte sædet på, og ville prøve den tur på vejen.
På vej ud af indkørslen, blev den åbenbart meget forpustet af at trække mig, og så begynder det..
Den hakkede og spruttede, skød ud af udstødningen og ville ikke køre så meget som 5 km/t lige pludselig..
Desuden vil den slet ikke starte nu, og prutter noget..

Nogen idéer til hvad der nu kan være galt? Alt er sådan set mere eller mindre nyt på den, undtagen stator/svinghjul/tændingsmodul og krumbasse.

Hvis jeg lige skal gå opsætning / el igennem:

Top performance Trophy 47mm
Top performance Powered udstødning (køber snart en nardo)
17,5mm Arreche/Amal kaburator
Stage6 oversize indsugning + "indsugningsforstærker"
Std. luftfilter

El / Tænding:
Standard: Stator/Svinghjul og CDI.
Racing tændspole 27.000 volt (3. tændspole indtil videre)
Nyere tændrørskabel, og et tændrør som gnister fint (Racing)

Der skal lige siges at den også gjorde det lige pludselig med min gamle std. cylinder (Lige inden jeg satte tun på igen), hvor både top og bundpaknik var sorte og våde.
Desuden kan jeg ikke spænde den ene pindbolt, da gevindet er gået (har kørt sådan før)

På forhånd tak Smil

Lasse
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Normalt når gevindet er væk, så skifter man til noget der har gevind. Så køb du nogle nye pinbolte, for det kan blive en dyr affære med at lade være.
Har du tjekket der er kompression og gnist?
Svar
#3
Well, ved godt jeg skal ha nye pindbolte. Desuden har jeg fået den startet nu, og den skyder "en smule" ud under topstykket Griner (Blev forskrækket første gang) :P

Men den gjorde det samme (Hakke og sprutte) før med std. cylle FØR jeg dræbte gevindet, men selvfølgelig så var de pakninger også sorte og våde Grin

Tænkte først over at tjekke det efter jeg havde skrevet indlægget her, men prøver med nogle nye pindbolte imorgen 8)

Håber ikke fejlen er større end min pindbolt, så indtil videre, tak for hjælpen Smil

v.h
Lasse Smil
Svar
#4
Ingen problem, men når du har fået spændt topstykket ordentligt (hush at spænd som et kryds), så tjek om der er fint kompression og gnist, det burde der dog være hvis den kan starte.
Svar
#5
Eyo, ved godt man skal spænde kryds Smil

Har haft pillet topstykke af, og skiftet 3 pinbolte, hvorefter den startede og kørte som en drøm, de første 20 sekunder..
Den lavede endda hjulspin på tøre fliser imens jeg stod ved siden af, uden at bruge forbremse Fortvivlethock: (har den ikke kunne før, med samme opsætning :? )

Anyway, efter de 20 sekunder begyndte den er prutte ud af toppakningen igen. Tog mig så den frihed at nyde de næste 2 minutter på vejen, inden den gik helt død igen Smil .

Jeg tror min løsning vil blive at pille cylinderen af, putte lock-tight på pinboltene og spænde dem Godt fast i blokken, nyt pakningssæt, og et tyndt lag flydene pakning på begge sider af toppakningen evt.
Og så ellers håbe på at topstykket forbliver spændt fast :P

Lasse.

EDIT: Vil det forresten hjælpe på ydelsen af skifte til knæk udstødning (TP nardo) istedet for min TP powered?
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Det vil hjælpe forbandet meget ja, men husk at omdyse og rulle om, ellers gør det ikke :-)
Svar
#7
Det ved jeg skam godt jeg skal Smil

Takker for svar/ene 8)

Lasse.
Svar
#8
Glem alt om at holde toppakning tæt med tre pindbolte , til nød med std motor , men med 47 mm cylinder ?? aldrig , de 20 sekunder er den tid den skal have for at skyde hul igen.
Svar
#9
Haha, ja Smil

Men vil lige sige, at selv med 4 pinbolte raslede skidtet løs, så skal forbi Thansen og købe noget Lock tight.. Nu skal det fan**e sidde fast 8)

Har også fået købt min TP nardo udstødning <3.. Bliver sgu fedt Smil
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
Gudemanden Skrev:Haha, ja Smil

Men vil lige sige, at selv med 4 pinbolte raslede skidtet løs, så skal forbi Thansen og købe noget Lock tight.. Nu skal det fan**e sidde fast 8)

Har også fået købt min TP nardo udstødning <3.. Bliver sgu fedt Smil

Hvad med at lave det ordenligt istedet for sådan en omgang fusk ?
Never underestimate the pain of a person because the truth is everyone is struggling. It's just some people hide it better than others.
Svar
#11
Jeg har 6 Bwser , spy, gl ng , ny ng , bump , alle har kørt med 47,6 cylinder uden at være utætte , men de kan nemt brænde stemplet af , tror du ikke dit topstykke har taget skade ??
Svar
#12
Hmm.. Hvad mener du med ordentlig og fusk.? :]
Det Var lavet ordentlig, er jeg meget sikker på Fortvivlethock:

Jeg havde spændt dem godt fast i blokken, og spændt topstykket fast også.. Og ja, Det var spændt! Smil
Alligevel begyndte den at skyde ud mellem cylinder / topstykke, indtil den gik ud.

Men ellers, hvad er dit råd til at gøre det Ordentligt ? Smil
Svar


Forum spring: