Søg Garagen Hej Gæst! Register

Hjælp til hakkende Giantco.
#1
Hej.

Jeg har fået til opgave at løse et problem, men jeg synes jeg har prøvet alt.

Der er en video der beskriver problemer her

Ting jeg har prøvet:
Skiftet tændspole
Skiftet tændrør
Tjekket stelforbindelse
Tjekket membranen i karburatoren (både for flænger, og den går fint op når man giver den fuld gas.)
Skiftet CDI
Renset karburator
Tjekket for falsk luft
Fyldt olie på
Tjekket kompression

Og så har jeg lige et tilføjelse. Når man trykker på hans elstart klikker den bare, kan det have noget med problemet at gøre?

Det eneste jeg ikke har gjort efterhånden er at skifte svinghjul/stator, tror i det er der problemet ligger?

Håber virkelig i kan hjælpe mig!
// Danielvp

Så har Giantcoen ski nået 6.000 km!! :D
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Tjek at nålen i karburator ikke er 'faldet ned', eller at den lille sorte o-ring mangler etc.
Svar
#3
Jeg har haft membranen oppe af karburatoren og der sad den fint. Og når scooteren får fuld gas går membranen fint op som den skal.
// Danielvp

Så har Giantcoen ski nået 6.000 km!! :D
Svar
#4
danielvp Skrev:Hej.

Jeg har fået til opgave at løse et problem, men jeg synes jeg har prøvet alt.

Der er en video der beskriver problemer her

Ting jeg har prøvet:
Skiftet tændspole
Skiftet tændrør
Tjekket stelforbindelse
Tjekket membranen i karburatoren (både for flænger, og den går fint op når man giver den fuld gas.)
Skiftet CDI
Renset karburator
Tjekket for falsk luft
Fyldt olie på
Tjekket kompression

Og så har jeg lige et tilføjelse. Når man trykker på hans elstart klikker den bare, kan det have noget med problemet at gøre?

Det eneste jeg ikke har gjort efterhånden er at skifte tændspole, tror i det er der problemet ligger?

Håber virkelig i kan hjælpe mig!

Du modsiger dig selv. Der står du har skiftet tændspole, der står også det eneste du efterhånden ikke har prøvet er at skifte tændspole?
Svar
#5
SBT Skrev:Du modsiger dig selv. Der står du har skiftet tændspole, der står også det eneste du efterhånden ikke har prøvet er at skifte tændspole?

Ooops, my mistake. Mente at jeg det eneste jeg ikke har prøvet er at skifte svinghjul/stator.
// Danielvp

Så har Giantcoen ski nået 6.000 km!! :D
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Hej
Jeg er mere og mere overbevist om at du mangler strøm , min datters giantco kan ingenting uden strøm , kun gå i tomgang , og ellers hakke og sprutte.
Svar
#7
danielvp Skrev:Ooops, my mistake. Mente at jeg det eneste jeg ikke har prøvet er at skifte svinghjul/stator.

Kan du ikke måle dig frem til om det funker som det skal?

Prøv at bytte om på dit og hans batteri.
Svar
#8
Nej. For det første er jeg elendig til det elektriske. For det andet har jeg ikke noget at måle med.
// Danielvp

Så har Giantcoen ski nået 6.000 km!! :D
Svar
#9
Eller hvis du har en ladder, så kan du måske se om batteriet er opladt. Hvis det ikke er det, så gør den som du beskriver når du bruger elstarteren. Det kan også være skyld i at den ikke går ordentligt i motoren.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
danielvp Skrev:Nej. For det første er jeg elendig til det elektriske. For det andet har jeg ikke noget at måle med.

Ok Griner Men prøv at bytte batterierne, det kan du vil.
Svar
#11
SBT Skrev:Ok Griner Men prøv at bytte batterierne, det kan du vil.

Hans batteri er opladt. Jeg har opladet det. Uden det vil den slet ikke gniste.
// Danielvp

Så har Giantcoen ski nået 6.000 km!! :D
Svar
#12
danielvp Skrev:Hans batteri er opladt. Jeg har opladet det. Uden det vil den slet ikke gniste.

Viser din opladder hvor meget den er opladt? Hvis ikke, så kan batteriet godt være defekt.
Svar


Forum spring: