Søg Garagen Hej Gæst! Register

Lys virker ikke på Piaggio (for og baglys)
#1
Hej.

Jeg har for noget tid siden købt en piaggio nrg fra 2003 og købte den selvom lyset ikke virkede da jeg regnede med det nok bare var pærene der skulle skiftes.

Jeg har skiftet pærene i for og baglygte, stik ved lygterne renset og fået lidt kontakt spray. Men det har ikke virket.

Så nu håber jeg virkelig at der er nogle her der kan hjælpe mig..

P.f.t Kenneth
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
højfynsauto Skrev:hej..

Jeg har for noget tid siden købt en piaggio nrg fra 2003 og købte den selvom lyset ikke virkede da jeg regnede med det nok bare var pærene der skulle skiftes..
og som sagt så gjort, pærene er skiftet i for og baglygte, stik ved lygterne renset og fået lidt kontakt spray.. men det har ikke virket..
så nu håber jeg virkelig at der er nogle her der kan hjælpe mig..

pft kenneth

Du bedes venligst læse vores regler, tak. Især §2.
Og her hvorfor: Stort begyndelsesbogstav.
Svar
#3
Undskyld jeg ikke lige skrev med store bokstaver og at det ikke var let læseligt.

Men det skulle være rettet nu.
Svar
#4
Er der en lyskontakt til at tænde og slukke for lyset på højre side af styrkåben, kan den nemt ske at være i stykker. Når de ikke blir vedligeholdt med kontaktrens, så blir kontakten til sidst så dårlig at de smelter i stykker.

Du kan prøve at pille kontakten ud, og hive stikket af, og så "luse" de to ledninger, så de har forbindelse. Og så se om ikke det virker.

Det er en hyppig fejl på de årgange af Piaggio/Gilera.

Ellers kan det være viklingerne i statoren som er irret over et sted. Er også set før.
Ivrig scooterkører både på gaden og på banen.
Har rodet med scootere siden 95, hvor jeg startede i lære.
http://www.scootergalleri.dk/html/gal_vi...p?ID=12360
Svar
#5
Lehmann Skrev:Er der en lyskontakt til at tænde og slukke for lyset på højre side af styrkåben, kan den nemt ske at være i stykker. Når de ikke blir vedligeholdt med kontaktrens, så blir kontakten til sidst så dårlig at de smelter i stykker.

Du kan prøve at pille kontakten ud, og hive stikket af, og så "luse" de to ledninger, så de har forbindelse. Og så se om ikke det virker.

Det er en hyppig fejl på de årgange af Piaggio/Gilera.

Ellers kan det være viklingerne i statoren som er irret over et sted. Er også set før.





Tusind tak for svaret.

Jeg vil lige starte med at se på lyskontakten og prøve at luse den, for at se om det virker.

Men hvis det er statoren der er irret, skal der så en helt ny på eller kan den laves? Men burde det ikke have betydning for den ikke vil kunne køre, hvis statoren er defekt?

Er det de 2 mest almindelige fejl på sådan en Piaggio? Ellers nogle andre ting?

Tænkte på er det ellers en god scooter, tænker på holdbarhed?
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Mit gæt er også lyskontakten, de går sgu i stykker hele tiden på Piaggio.

Ellers er Piaggio helt fremme i kvalitetsgruppen - specielt motoren, komforten og stellet.
Svar
#7
Energy Skrev:Mit gæt er også lyskontakten, de går sgu i stykker hele tiden på Piaggio.

Ellers er Piaggio helt fremme i kvalitetsgruppen - specielt motoren, komforten og stellet.


Okay jamen så vil jeg prøve at kigge på lys kontakten i weekenden og se om det ikke kommer til at hjælpe. For det er lidt irriterende ikke at kunne finde fejlen. Ked af det

Det var dejligt at høre at det ellers generalt er en god scooter sådan en Piaggio.

Men jeg vænner tilbage når jeg har kigget på den i weekende om det virker eller ikke.

Tusind tak for hjælpen indtil videre, men høre gerne hvis der er flere bud på hvad der kan være galt. Smil
Svar
#8
Hvis autochokeren virker, kan du udelukke statoren.
Ellers kan der self. være et brud på en ledning et sted, men jeg tvivler, det er næsten altid den skide lyskontakt.. Griner
Svar
#9
Energy Skrev:Hvis autochokeren virker, kan du udelukke statoren.
Ellers kan der self. være et brud på en ledning et sted, men jeg tvivler, det er næsten altid den skide lyskontakt.. Griner

Okay jamen jeg tror at automatchokeren virker, da scooteren starter fint. Men der er måske en måde man kan tjekke det på?
Men så vil jeg da satse på det blot er lyskontakten der er noget galt med, den er jo heller ikke så dyr Smil
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
Så har jeg fået kigget på lys kontakten og prøvet at luse den uden held. Ked af det

Men jeg har så lige fundet ud af at blinklyset heller ikke virker, hverken når den er startet eller slukket..

Er det så ikke statoren der er defekt eller spændingsregulatoren? Eller andre bud?

El-starter, horn og stoplys virker (dog lyser stoplys hele tiden når stikket er sat til bagbremsen) Så det er nok stoplyskontakten der hænger.
Svar
#11
Det er stikket til kontakten du skal luse, er det det du har prøvet ?

Statorens målninger er : mellem rød og hvid, skal der være ca. 100 Ohm, og mellem grøn og hvid, skal der være ca. 1000 Ohm. (måles på stikket til cdi/tændspolen.)
Svar
#12
Energy Skrev:Det er stikket til kontakten du skal luse, er det det du har prøvet ?

Statorens målninger er : mellem rød og hvid, skal der være ca. 100 Ohm, og mellem grøn og hvid, skal der være ca. 1000 Ohm. (måles på stikket til cdi/tændspolen.)

Ja det er stikket jeg har prøvet at luse og selvfølgelig ikke kontakten. Smil
Tak for data på statoren, den vil jeg prøve at måle. Der hvor den skal måles er det ikke på stikket der går ud fra den?
Svar


Forum spring: