Søg Garagen Hej Gæst! Register

Problem med strøm efter montering af forkert relæ.
#1
Hej, jeg har været så uheldig at mit blinklysrelæ stod af for ca 10 dage siden.

Jeg har en TMS classic, og troede relæ'et fra en Giantco Sprint passede, så jeg tog chancen. (Siden man jo ikke kan få reservedele til en TMS nogen steder.)


Efter jeg monterede det nye relæ (som ikke passede eller virkede), har jeg haft problemer med følgende:

>Min elstarter virker slet ikke.

>Dythornet er blevet svagere og giver en anderledes lyd.

>Benzin måleren er lidt "skæv", og hvis jeg fylder tanken op, viser den at den ikke er helt fyldt op, hvorimod før viste den faktisk OVER, hvis man fyldte helt op.

>Uret i speedo resetter hver gang jeg slukker scooteren (før blev det ved med at køre, også selvom scooteren var slukket.)

Er der nogle der har den fjerneste ide om hvordan jeg kan få min scooter til at blive normal igen? Jeg har afmonteret det nye giantco-sprint-relæ, og monteret mit gamle som ikke virker.

Kan det være batteriet der har været udsat for en slags kortslutning (siden det påvirker så mange ting), og at jeg skal invistere i et nyt batteri?
TMS Classic 50 4t 2008, 3000km
Giantco Sprint 2008, 2800km 89cc Naraku
Billeder på vej! :)
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
zoomah Skrev:Hej, jeg har været så uheldig at mit blinklysrelæ stod af for ca 10 dage siden.

Jeg har en TMS classic, og troede relæ'et fra en Giantco Sprint passede, så jeg tog chancen. (Siden man jo ikke kan få reservedele til en TMS nogen steder.)


Efter jeg monterede det nye relæ (som ikke passede eller virkede), har jeg haft problemer med følgende:

>Min elstarter virker slet ikke.

>Dythornet er blevet svagere og giver en anderledes lyd.

>Benzin måleren er lidt "skæv", og hvis jeg fylder tanken op, viser den at den ikke er helt fyldt op, hvorimod før viste den faktisk OVER, hvis man fyldte helt op.

>Uret i speedo resetter hver gang jeg slukker scooteren (før blev det ved med at køre, også selvom scooteren var slukket.)

Er der nogle der har den fjerneste ide om hvordan jeg kan få min scooter til at blive normal igen? Jeg har afmonteret det nye giantco-sprint-relæ, og monteret mit gamle som ikke virker.

Kan det være batteriet der har været udsat for en slags kortslutning (siden det påvirker så mange ting), og at jeg skal invistere i et nyt batteri?

Hej!

Der er vist ingen tvivl om at dit batteri er heeeelt fladt. Om det er defekt (klappet sammen) finder du ud af ved at lade det op (eller måle over det).
Hilsen - Henrik
tidl. CityScooter.dk
Svar
#3
Tjah min scooter er 2 måneder gammel, og jeg har aldrig haft problemer med det før.. Er først lige kommet efter jeg gjorde det med relæ'et idag. :-)
TMS Classic 50 4t 2008, 3000km
Giantco Sprint 2008, 2800km 89cc Naraku
Billeder på vej! :)
Svar
#4
Som du beskriver det er det var det nøjagtig samme problem jeg havde med min gamle PGO hot 50, det var så sikringen der var gået, den sprang 2 gange efter at jeg slog venstre blinklys til, som blinkede dobbelt så hurtigt foran og slet ikke bagved, hvilket var skyld i at sikringen røg. Så prøv evt. at skifte sikringen.

Så prøv først at se om sikringen er røget :wink: .
Svar
#5
Pgo-Fan Skrev:Som du beskriver det er det var det nøjagtig samme problem jeg havde med min gamle PGO hot 50, det var så sikringen der var gået, den sprang 2 gange efter at jeg slog venstre blinklys til, som blinkede dobbelt så hurtigt foran og slet ikke bagved, hvilket var skyld i at sikringen røg. Så prøv evt. at skifte sikringen.

Så prøv først at se om sikringen er røget :wink: .

Hvor sidder sikringen normalt?

Først virkede mit højre blinklys også, derefter røg det andet. Så sagde det en underlig fra relæ'et. Så troede det var det som var galt. Så satte jeg jo så det nye (forkerte) til, hvorefter alt blev ødelagt.

Men jeg kan da godt prøve at tjekke sikringen. Hvor sidder den normalt? :roll:
TMS Classic 50 4t 2008, 3000km
Giantco Sprint 2008, 2800km 89cc Naraku
Billeder på vej! :)
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
zoomah Skrev:Hvor sidder sikringen normalt?

Først virkede mit højre blinklys også, derefter røg det andet. Så sagde det en underlig fra relæ'et. Så troede det var det som var galt. Så satte jeg jo så det nye (forkerte) til, hvorefter alt blev ødelagt.

Men jeg kan da godt prøve at tjekke sikringen. Hvor sidder den normalt? :roll:


Ved batteriet.
Svar
#7
Pgo-Fan Skrev:Som du beskriver det er det var det nøjagtig samme problem jeg havde med min gamle PGO hot 50, det var så sikringen der var gået, den sprang 2 gange efter at jeg slog venstre blinklys til, som blinkede dobbelt så hurtigt foran og slet ikke bagved, hvilket var skyld i at sikringen røg. Så prøv evt. at skifte sikringen.

Så prøv først at se om sikringen er røget :wink: .

MANGE tak!! nu virker ALT igen. Udover blinklys som jeg skal have et relæ der virker til, hehe. Kontakter min importør denne gang (jem&fix). Griner Griner

Der sad endda en ekstra sikring nede i den lille røde boks ved siden af batteriet Griner
TMS Classic 50 4t 2008, 3000km
Giantco Sprint 2008, 2800km 89cc Naraku
Billeder på vej! :)
Svar


Forum spring: