Søg Garagen Hej Gæst! Register

Dårlige pingtider :(
#1
Det sker oftere og oftere at jeg bliver kicket fra online
spilleservere grundet for høj ping.
Jeg har derfor prøvet at pinge gatewayen, hvor der jo skulle være
mindst muligt latency ud af til:

Pinging 77.66.66.1 with 32 bytes of data:

Reply from 77.66.66.1: bytes=32 time=91ms TTL=253
Reply from 77.66.66.1: bytes=32 time=115ms TTL=253
Reply from 77.66.66.1: bytes=32 time=59ms TTL=253
[snip]...

Ping statistics for 77.66.66.1:
Packets: Sent = 83, Received = 83, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 33ms, Maximum = 117ms, Average = 81ms

Er det virkelig acceptabelt?
Der er _intet_ på min computer der forsager noget trafik.

Jeg prøvede også at pinge google.dk:

Pinging google.dk [72.14.221.104] with 32 bytes of data:

Reply from 72.14.221.104: bytes=32 time=119ms TTL=241
Reply from 72.14.221.104: bytes=32 time=127ms TTL=241
Reply from 72.14.221.104: bytes=32 time=122ms TTL=241
[snip]....

Ping statistics for 72.14.221.104:
Packets: Sent = 24, Received = 24, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 82ms, Maximum = 181ms, Average = 132ms

Hvad burde jeg kunne forvente af mit internet?
Det er Skyline fra Elro, Randers. 512/128 linie.

På forhånd mange tak.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Tja. Jeg får 12-15 ms for den første og omkring 55 ms for Google.

Noget af en forskel. Fortvivlethock:

Jeg kører 512/128 hos WebSpeed.
Skal for øvrigt lige igennem en ruter på vejen. (via kabel)
Vi har de politikere, vi fortjener. 'Nogen' har stemt på dem! Men så er der alle de politikere, som vi ikke kan gøre noget ved. DJØF'erne i embedsvældet!
Svar
#3
Det lyder som nogle voldsomme pingtider.

Prøv og ring til din netudbyder og spørg dem om det virkelig kan være rigtigt. Det gjorde jeg engang med fullrate og det hjalp temmelig meget!
Svar
#4
Jeg fik 13-15ms ved en første
og 27-29ms ved google.com

Når jeg prøver og spille online spil så hakker det så meget jeg ikke gider. Men jeg tror det pga mit grafikkort og hukommelse.
Svar
#5
Tak for svar.

Mit setup:

Skyline antenne <-> Skyline router <-> Min router <-> min PC med kabel


Jeg har konstateret at fejlen ikke ligger ved mig (mit setup), da jeg får 1ms svartid ved at pinge Skyline routeren:


Reply from 192.168.1.1: bytes=32 time=1ms TTL=63

Ping statistics for 192.168.1.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms



Min egen router er der heller ikke problemer med:

Pinging 192.168.0.1 with 32 bytes of data:

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms



Så problemet er altså fra Skyline router til enten antennen ude på gavlen eller dérfra og så hen til centralen.
Intet af dette må jeg røre ved, så jeg vil kontakte Elro når de åbner mandag igen.


Jeg prøvede lige igen at pinge gateway, da klokken nu kun er 6:45 om morgenen:

Ping statistics for 77.66.66.1:
Packets: Sent = 40, Received = 40, Lost = 0 (0% l
Approximate round trip times in milli-seconds:
Minimum = 31ms, Maximum = 70ms, Average = 55ms


- Siden at svartiderne nu er blevet bedre end sidste test (hvilket var fredag ved spisetid) så tyder det jo på at centralen er overbelastet.
Uanset så er en gennemsnit på 55ms til gateway stadig ikke acceptabelt IMO.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)



Forum spring: