Søg Garagen Hej Gæst! Register

Giantco motor problemer
#1
Jeg har købt en "opgivet" Ginatco sprint, ejeren har haft den hos Tsvansen flere gange uden den er blevet lavet...

Den er MEGET MEGET svær at starte, og når den endelig får hostet sig igang, går den hurtigt ud igen
Har tjekket flg:

Der er gnist, skilt kaburator og filter (igen skidt), prøvet med og uden choker på, prøvet med og uden luftfilter, just luft/blande skrue


Er der ik en der har de vise sten til denne genstridige motor ??
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
dårlig kompression
Svar
#3
Scoooter Skrev:dårlig kompression

Har ik kompressinons måler - men når den kommer igang lyder en fint
Svar
#4
Obelix Skrev:Har ik kompressinons måler - men når den kommer igang lyder en fint
Hej!

En vejledende øvelse du kan lave for at checke kompression er; du kan træde sagte på kickstarteren og hvis du kan mærke modstand, er der kompression på...

Afhængig af hvad THansen's mekanikere har checket, vil jeg alligevel gøre flg.:

1. Stille ventiler
2. Skru toppen af karburatoren og check membranen
3. Du skriver at der er gnist, men hvor stærk er den? - tag tændrør ud, tændhætte af og med elstarter lad gnisten springe mod stel, den skal mindst kunne trække 1cm gnist.
4. sidst men ikke mindst, check benzinslanger for "buk" og check at benzinhanen virker (tag benzinslangen af karburatoren, tag vacuumslangen af manifolden, sug i denne og der skulle gerne løbe benzin ud af den anden...)
Hilsen - Henrik
tidl. CityScooter.dk
Svar
#5
Prøv at skille fejlen ad. Er det et elektrisk eller et benzin problem. Kan du få den til at køre ved at sprøjte startspray ( æter) ind i indsugning, så kan du udelukke det elektriske.

Jeg havde et ligende problem, der var gnist i tændrør, men når jeg målte på tændhætten med et ohm meter, viste det sig at der ikke var rigtig forbindelse, og den der var ustabil.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
ALT med benzin tilførslen tjekkede jeg igår

Tjekkede ventiler her i formiddags OG udstødnings ventilen var så stram at jeg overhoved ik kunne få noget søgerblad under Ked af det

Stillede ind og ud til 0,05 og så kunne den starte Grin
Svar
#7
Obelix Skrev:Tjekkede ventiler her i formiddags OG udstødnings ventilen var så stram at jeg overhoved ik kunne få noget søgerblad under Ked af det

Stillede ind og ud til 0,05 og så kunne den starte Grin
Sådan!

- Jep ventiljustering er extrem vigtig på denne lille bitte motor... Griner (men forstår måske ikke lige hvorfor har THansen ikke opdaget dette...)
Hilsen - Henrik
tidl. CityScooter.dk
Svar
#8
City Scooter Skrev:Sådan!

- Jep ventiljustering er extrem vigtig på denne lille bitte motor... Griner (men forstår måske ikke lige hvorfor har THansen ikke opdaget dette...)

Thansen mangler mekanikere så det har sikkert været paul på 15 oppe ved kassen der har fejlsøgt på scooteren..
Thansen i en nøddeskal..
Ejer ikke en cykel, så hvordan helvede kan jeg være cyklist..
At jeg er mc'ist er en helt anden snak..
Det andet tager jeg som en forulempelse..
Hader cykler og alt hvad de står for.
Svar
#9
City Scooter Skrev:Sådan!

- Jep ventiljustering er extrem vigtig på denne lille bitte motor... Griner (men forstår måske ikke lige hvorfor har THansen ikke opdaget dette...)

Nej det gør jeg heller ik - og efter flere besøg på deres "værksted"
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
Hvor sidder udstødningsventilen? (:
Giantco Sprint - Så har den gået 8000km:D
(26.11.09)
Svar
#11
Giantco-Sprint Skrev:Hvor sidder udstødningsventilen? (:

Det er den nederste ventil på nummer 3 billede: http://www.billig-scooter.dk/viewtopic.php?t=6365
Giantco Sprint 2007 17000km & Yamaha Fs1 1978 22000km.
Og nu også en Giantco Sprint 2009 1000Km.
Svar
#12
Hej prøv at tjekke stelforbindelsen fra minus til motor. Oplevede at min kones Sprint var svær at state og gik i stå med det samme.
Lånte strøm fra et andet batteri hvor minuskabel var direkte til motor og vupti scooteren statede og kørte fint i tomgang. Ny stelledning løste problemet.
Svar


Forum spring: