Søg Garagen Hej Gæst! Register

PGO Dr. Big: el-problem
#1
Jeg har udskiftet tændingen på min PGO, da den anden var blevet ødelagt af nogle tyve-knægte Ked af det

Problemet er at jeg kun kan starte den med kick-starteren og der er ikke noget i instrumentbrættet der lyser. Nå så først scooteren er startet kan jeg sagtens trykke på el-starter-knappen, og så kører startermotoren og instrumentbrættet virker også. (speedometeret er dog i stykker)

Jeg har sat en lille ledning direkte fra plus-polen på batteriet og ind i stikket på den ledning tændingen skulle være sat ind i (se billedet). Det gør at det fungere fint, men så er der jo strøm på scooteren hele tiden og så aflader den batteriet og det er jo ikke voldsomt smart.

Se et billede af det her: http://pixmedia.dk/pgo-problem.jpg

Samtidig virker mit baglys ikke, selvom bremselyset virker fint. (samme pære)..


Håber der er nogen der kan give en bud på hvad jeg kan gøre...??
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
1. prøv og skift batteri Smil det virkede ved min hot 50. så virkede blinklys, horn og el starter..

2. jeg tror alle kan trykke på el starteren når den er igang men jeg tror du smadre noget ved det.
og for lygte + baglygte burde lyse når den er igang, det gør min ihvertfald. tjek om alt er sat ordentligt til oppe foran.
det ligner du ik har sat tændningen til
Whoever said progress was a slow process wasn't talking about me.
Svar
#3
Hej og tak for svaret!

Jeg har lige sat nyt batteri på den, så det kan ikke være det der er galt Ked af det

Med baglyset så har det været sådan længe, og jeg har lige skiftet tænding på den, så det kan dårligt være et kabel der ikke er blevet sat ordentligt i, både før og efter ny tænding...

Kan det hele måske skyldes en sikring er sprunget??

Er der nogen der kan fortælle mig hvor sikringerne sidder henne på sådan en PGO Dr. Big???

Jeg takker på forhånd! Smil
Svar
#4
PGsen Skrev:Jeg har udskiftet tændingen på min PGO, da den anden var blevet ødelagt af nogle tyve-knægte Ked af det



Se et billede af det her: http://pixmedia.dk/pgo-problem.jpg

Samtidig virker mit baglys ikke, selvom bremselyset virker fint. (samme pære)..


Håber der er nogen der kan give en bud på hvad jeg kan gøre...??


Baglygten har en pære, hvor der er 2 glødetråde, den ene er bremselys, og den anden er baglys
Hvis den ene ikke virker skal hele pæren skiftes Fortvivletcooter: :heheh:
Den er ikke så dyr
Svar
#5
Hej!

Desværre, jeg har haft pæren ude og også sat en ny i, men der er ikke noget i vejen med den gamle, "snoerene" er ikke brændt over inde i pærene!

Men tak for buddet. Smil
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
På min Big fra 03 sidder sikringen ved batteriet i et lille løst plastic-hylster. Koster 30-40 kroner hos en cykelhandler. Og yes, jeg havde hverken el-start, blinklys eller horn uden motorstart indtil der kom en ny sikring i.

Når du har skiftet sikring, så prøv først om instrumentbrædt, blinklys og horn virker inden du prøver el-starteren. Jeg havde lidt problemer med at starteren sprang sikringen.
Mvh. Rolf Hansen
Svar
#7
Det er helt sikkert din glas sikring der er sprunget!
Svar


Forum spring: