Søg Garagen Hej Gæst! Register

Mærkelige problemer.....
#1
efter at have været en tur på værkstedet hvor problemet åbenbart skyldes vacum i tanken, har jeg nu kørt uden problem i 3 dage......for blot at gå i stå midt ude i københavns værste lyskryd....derefter vil den slet ikke tage gas, og tøffer derudaf med 30 km/t (normalt kører den 60 uden ændringer foretaget). Hvad i alverden kan det skyldes????
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#2
sjip Skrev:efter at have været en tur på værkstedet hvor problemet åbenbart skyldes vacum i tanken, har jeg nu kørt uden problem i 3 dage......for blot at gå i stå midt ude i københavns værste lyskryd....derefter vil den slet ikke tage gas, og tøffer derudaf med 30 km/t (normalt kører den 60 uden ændringer foretaget). Hvad i alverden kan det skyldes????

Hvilken model er det?

Det kan skyldes at lufthullet i dækslet til tanken er stoppet til igen?(vacum), eller fordi du ikke bruger karburatorsprit? Tændrør/hætte defekt og remmen glider måske?(meget høje omdrejninger) Til sidst kan det måske være dit gaskabel, der trænger til smørring? Smil.
Svar
#3
Det er en moto zeta som eller shar kørt fint.....jeg syntes bare at det er dybt mærkeligt at det pludselig kommer ud af det blå?? Så tager den halv gas, og begynder at hoppe og danse som en lille kængure, og efter et stykke tid går den helt død....kan heller ikke holde tomgangen. Den har kørt nogle af de andre dage hvor det har været koldt, og i går hvor det faktsik var en hel del varmere, så begynder den at flippe.

Det skal lige siges at den kun har kørt 400km indtil videre, så den er ret ny.

Og som en absolut begynder bliver jeg nød til at spørge hvor pokker det hul i dækslet sidder??? :oops:
Svar
#4
sjip Skrev:Det er en moto zeta som eller shar kørt fint.....jeg syntes bare at det er dybt mærkeligt at det pludselig kommer ud af det blå?? Så tager den halv gas, og begynder at hoppe og danse som en lille kængure, og efter et stykke tid går den helt død....kan heller ikke holde tomgangen. Den har kørt nogle af de andre dage hvor det har været koldt, og i går hvor det faktsik var en hel del varmere, så begynder den at flippe.

Det skal lige siges at den kun har kørt 400km indtil videre, så den er ret ny.

Og som en absolut begynder bliver jeg nød til at spørge hvor pokker det hul i dækslet sidder??? :oops:

På min sidder lufthullet både i selve tanken og i dækslet, og på andre sidder det kun i benzindækslet(ca. 1-2 mm stort). Det skulle gerne vise sig når du vender bunden i vejret på dækslet.
Svar
#5
sjip> Det er i dækslet og ikke selve tanken.
Som Jps skriver så vend lige dækslet på hovedet der ser du sikkert et lille sort hul ud i siden eller ligende. Prøv med noget luft på dåse eller kompressor at puste lidt luft derind.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#6
Det burde jo være til at finde ud af. Går ud fra at hvis den bliver renset og jeg kommer lidt karburatorsprit på dyret, så burde den vel skøjte derudaf igen.

Tak for hjælpen Grin
Svar
#7
Husk også karburatorsprit Grin Vinteren er sikkert ikke over endnu for os Ked af det
Svar
#8
Hej
jeg har haft ligende problem, løsning: karburatorsprit
mvh Anders
Svar
#9
Efter at have fået den op på nærmeste tankstation, men ca 30km/t og 10 min på kickstarten, så fik jeg hældt noget sprit på dyret. Nu er den stang vissen ( just kidding).....den kører ganske stille og roligt....nærmest sløvt...vil ikke rigtigt holde tomgangen, og jeg har mistet det meste af optrækket, og ca 10km/t på toppen??? Nu er jeg snart ved at blive bims!!??
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet, så kan du også deltage i julekonkurrencen. :)

#10
Får den benzin nok? For lidt luft?
Tag evt. et kig på luftskruen, bare så den ikke skulle være skruet helt i bunden ved et uheld.
Svar
#11
sjip Skrev:Efter at have fået den op på nærmeste tankstation, men ca 30km/t og 10 min på kickstarten, så fik jeg hældt noget sprit på dyret. Nu er den stang vissen ( just kidding).....den kører ganske stille og roligt....nærmest sløvt...vil ikke rigtigt holde tomgangen, og jeg har mistet det meste af optrækket, og ca 10km/t på toppen??? Nu er jeg snart ved at blive bims!!??

Hvor meget "sprit" har du hældt i? Det skal kun være omkring 1-2 hættefulde(eller ca. en halv decililiter til 5-6 liter benzin)
Svar
#12
det undrer mig bare at det pludselig dukker op.......Den har jo ellers kørt fint i et par dage. Men måske skulle jeg justere tomgangen lidt højere, checke luftskruen, og lige kigge på luftfilteret.

Er der nogen standard for selve luftskruen, mener at have hørt noget med at den skal drejes X antal gange ud??
Svar


Forum spring: