Søg Garagen Hej Gæst! Register

Min kilometertæller virker ikke?
#1
Hej

Her for et par dage siden stoppede min kilometertæller at tælle :? Efter jeg var ude og køre en tur kommer jeg hjem og kigger på hvor mange kilometer jeg har kørt og den viser 5000.0km, fint tænker jeg. Dagen efter prøver jeg en tur og ser at den stadig er på 5000.0km hvilket jeg syntes er meget underligt. Jeg køre nu langsomt og holder øje med kilometertælleren og så kommer den lige op på 5000.9 også siger den et lille "klik" også smutter den tilbage på 5000.0.

Så fik jeg skruet det af, tjekkede om det der kabel fra hjulet og så optil speedometeret virker, og det gør det skam. Det drejer rundt når man køre. Benzin, fart osv. visninger virker. Hvad skyldes det? Kan man spole den lidt frem/tilbage? Mangler der noget smørelse? Noget der blokere? Fatter ikke hvad der er galt. Skal lige siges at det er en PGO Hot50 fra 2005. Håber der er nogen der kan hjælpe!!!


Kristian
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Kristian12 Skrev:Hej

Her for et par dage siden stoppede min kilometertæller at tælle :? Efter jeg var ude og køre en tur kommer jeg hjem og kigger på hvor mange kilometer jeg har kørt og den viser 5000.0km, fint tænker jeg. Dagen efter prøver jeg en tur og ser at den stadig er på 5000.0km hvilket jeg syntes er meget underligt. Jeg køre nu langsomt og holder øje med kilometertælleren og så kommer den lige op på 5000.9 også siger den et lille "klik" også smutter den tilbage på 5000.0.

Så fik jeg skruet det af, tjekkede om det der kabel fra hjulet og så optil speedometeret virker, og det gør det skam. Det drejer rundt når man køre. Benzin, fart osv. visninger virker. Hvad skyldes det? Kan man spole den lidt frem/tilbage? Mangler der noget smørelse? Noget der blokere? Fatter ikke hvad der er galt. Skal lige siges at det er en PGO Hot50 fra 2005. Håber der er nogen der kan hjælpe!!!


Kristian

Det kan være et af plastiktandhjulene der styre kilometertælleren der er knækket, så den kamre over, lige når den skal skifte fra 0 til 1 km. Så der er kun 2 veje at gå, den ene er at skille hele molevitten ad og tjekke tandhjulene, eller købe et nyt speedometer.
Svar
#3
Jps Skrev:Det kan være et af plastiktandhjulene der styre kilometertælleren der er knækket, så den kamre over, lige når den skal skifte fra 0 til 1 km. Så der er kun 2 veje at gå, den ene er at skille hele molevitten ad og tjekke tandhjulene, eller købe et nyt speedometer.
Jeg er helt enig! Og at skille det ad kan meget vel vise sig at være omsonst, for hvor finder man en reservedel henne?
Er man uddannet finmekaniker eller urmager, kunne man nok fikse en stump selv, men ...

Noget andet er, at 5.000 km er temmelig lavt. Med mindre da den har været hele vejen rundt først?

Edit:
Lidt motion med en bore/skrue maskine et par km frem og tilbage kunne dog være en ide. Der kunne sidde et hjul og stramme fra 1000-skiftet.

I hvert fald mit meter kan godt tælle baglæns, omend muligvis ikke flere km.
Har kun prøvet at dreje forhjulet en 50-100 m baglæns. :oops:
Vi har de politikere, vi fortjener. 'Nogen' har stemt på dem! Men så er der alle de politikere, som vi ikke kan gøre noget ved. DJØF'erne i embedsvældet!
Svar
#4
walker1 Skrev:Jeg er helt enig! Og at skille det ad kan meget vel vise sig at være omsonst, for hvor finder man en reservedel henne?
Er man uddannet finmekaniker eller urmager, kunne man nok fikse en stump selv, men ...

Noget andet er, at 5.000 km er temmelig lavt. Med mindre da den har været hele vejen rundt først?


Jeg har repareret et Puch MS speedometer engang, hvor jeg skiftede tandhjulene. Det er ikke så svært, hvis man har et med smadret "glas" liggende, som jeg havde, hvor man kunne tage dele fra. Det svære på Puch speedometeret, var ikke at få ødelagt ringen og smide gummisnoren der holdt glasset, væk.
Svar
#5
Imorgen, skiller jeg det ad. Kigger på det! Håber jeg kan fixe det!!! Tak for svarene, til opdatere tråden imorgen eftermiddag med nyt info!
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#6
Kristian12 Skrev:Hej

Her for et par dage siden stoppede min kilometertæller at tælle :? Efter jeg var ude og køre en tur kommer jeg hjem og kigger på hvor mange kilometer jeg har kørt og den viser 5000.0km, fint tænker jeg. Dagen efter prøver jeg en tur og ser at den stadig er på 5000.0km hvilket jeg syntes er meget underligt. Jeg køre nu langsomt og holder øje med kilometertælleren og så kommer den lige op på 5000.9 også siger den et lille "klik" også smutter den tilbage på 5000.0.

Så fik jeg skruet det af, tjekkede om det der kabel fra hjulet og så optil speedometeret virker, og det gør det skam. Det drejer rundt når man køre. Benzin, fart osv. visninger virker. Hvad skyldes det? Kan man spole den lidt frem/tilbage? Mangler der noget smørelse? Noget der blokere? Fatter ikke hvad der er galt. Skal lige siges at det er en PGO Hot50 fra 2005. Håber der er nogen der kan hjælpe!!!


Kristian

Det er surt.
Men på den anden side godt.
For den dag du måske skal sælge den, så står den på 5000.0 km.
Istedet for måske 10000.0 Grin
Svar
#7
Tjae .. Jo - Men vil da gerne se hvor mange kilometer der er frem og tilbage osv.. Finder ud af det imorgen så ser vi hvad der er galt!
Svar
#8
Kristian12 Skrev:Tjae .. Jo - Men vil da gerne se hvor mange kilometer der er frem og tilbage

Kan jeg godt forstå.
Svar
#9
Hemmerz Skrev:Kan jeg godt forstå.


men det kan jo være at det kun er et tandhjul der er noget galt med eller er faldt af også kan jeg evt. sætte det tilbage/lime eller noget.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#10
Nå.. øv øv. Skruede det op, fik det skam sku ikke til at virke. Men nok om det... Fordi nu er der sket en større fejl. Fatter det simpelthen ikke. Da jeg var færdig, skruede jeg det simpelthen på igen. Men nu virker el-start, blinklys, speedo meter tælleren(den der siger hvor meget bezin der er på) og dyt-horn(siger en underlig lyd) ikke. Hvis jeg køre en lille tur så kommer der "strøm på" speedometeret og det virker igen, men når jeg holder stille stopper det med at virke??? Når jeg trykker at den skal på blinklys siger den en MEGET underlig pibelyd og intet sker, når jeg gasser op stopper det. Jeg kan KUN starte med kick-starteren, da el-start ikke virker.

Jeg ved dælme ikke hvad der er sket! Har samlet det hele korrekt, enda samlignet med en ven med samme model og det ser rigtigt ud! Sidder der en sikring et eller andet sted eller en strøm-regulator o.lign. der kan være sprunget eller noget? Jeg har lavet en lille video som jeg poster lige så snart den er klar. Det er MEGET mærkeligt. Burde el-start, blinklys og dyt-horn ikke virke uden speedometer tilsat? Har også tænkt på at den stod ude i mega meget regn som bare lige pludseligt stormede ind over mig og den blev helt våd, dog nåede jeg at dække skoldet der hvor speedemeteret til med plastic så der ikke kom noget vand ned i. Håber virkeligt at nogen her kan hjælpe.

Video(beklager den ringe kvalitet, hvis det bliver nødvendigt kan jeg lave en ny):

http://video.google.com/videoplay?docid=...8820&hl=en

Her er lyden som den siger når jeg sætter blinklys til(tryk på linket, vent i 10sekunder også når den siger den er klar downloader du(ca. 35kb):

http://ez-files.net/download.php?file=63...9b3f83ea5f




Kristian!!!
Svar
#11
Sikringen til al det strøm du mangler, sidder nede ved batteriet i et plastikhylster. Det kan jo sagtens være der er sket en kortslutning i multistikkene da det væltede ned med regn.
Svar
#12
Energy Skrev:Sikringen til al det strøm du mangler, sidder nede ved batteriet i et plastikhylster. Det kan jo sagtens være der er sket en kortslutning i multistikkene da det væltede ned med regn.


Skal der købes en ny så? altså.. er der forskellige størrelse, modeller osv? eller er det bare én sikring?
Svar


Forum spring: