Søg Garagen Hej Gæst! Register

Problemer med CPI popcorn
#1
Hej.

Jeg har lidt problemer med min CPI popcorn. Jeg købte den for 14 dage siden og har lavet på den men køre ikke ordenligt. Den kan godt starte, hvis jeg sætter den på støttefoden og starter den. Så kan jeg give gas uden jeg kan se eller høre forskel, den tager lige mange omdrejninger. Hvis jeg så løfter baghjulet og så gir gas, vil den godt trække, men det er langtsomt og den kan godt komme op på 60-70 km/t men lige så snart der er træk på vil den ikke.

Så satte jeg den ned og startede og gik ved siden af den imens jeg gav gas, men lige meget hjalp det. Den ville lige køre 4-5 km/t og så holdt den op med at tage gas. Den vil slet ikke trække noget, hvad kan der være galt? Der sidder en 47,6 mm cylinder med en 20 mm kabu (70 dyse). Vi tror det måske er kompritionen der er noget galt med, da jeg har skiftet alle pakninger, men den er stadig nem og dreje rundt. Så der er bestilt ny 47,6 mm cylinder, men kan det være andet galt? Er helt ny inde for scooter/knallert verden, så ved ikke så meget. Men hvis i forklare hvad jeg skal og hvordan skal jeg nok prøve :P, og hvis i vil vide mere kan i bare spørge.

På forhånd tak
Mark



Obs
Indlæg rettet og delt op. Tror lige, du skal et smut forbi reglerne. Blink med øjet
Regler.
Og velkommen til Billig-scooter.JPS.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
Hej Mark.

Har du tjekket om din karburator sidder ordenligt på, så den ikke suger falsk luft ind?
Ellers kan du evt. sprøjte lidt "diesel starter" rundt om den, og stiger omd. så suger den falsk luft ind et sted. Det kan faktisk være nok til den ikke gider trække ordenligt.
En anden ting kan være dine membran plader som ikke lukker helt tæt.

Just a guess, men tjek det ud, kunne da være.. Blink med øjet
Svar
#3
Jeg har spurgt et andet sted. Og har også postet nogle billeder. Og som i kan se fandt jeg ud af rullerne var drejet op på højkant og at skålen ikke havde det for godt. Så får en ny idag og så prøver jeg.

Og studsen ser heller ikke så god ud. den kan godt suge noget luft der fra. Så jeg regner med at "male" den med noget silikone og så give den en ny overflade så den ikke kan. Men membranen ser meget fin ud. Så skifter rullerne og prøver igen. I kan følge med her. Og se billeder af min kværn. http://www.tweak.dk/forum/thread.php?thr...page=2&sid= Smil men hvis ikke det hjælper hvad kan jeg så gøre?

På forhånd tak.
Svar
#4
Eth0 Skrev:Jeg har spurgt et andet sted. Og har også postet nogle billeder. Og som i kan se fandt jeg ud af rullerne var drejet op på højkant og at skålen ikke havde det for godt. Så får en ny idag og så prøver jeg.

Og studsen ser heller ikke så god ud. den kan godt suge noget luft der fra. Så jeg regner med at "male" den med noget silikone og så give den en ny overflade så den ikke kan. Men membranen ser meget fin ud. Så skifter rullerne og prøver igen. I kan følge med her. Og se billeder af min kværn. http://www.tweak.dk/forum/thread.php?thr...page=2&sid= Smil men hvis ikke det hjælper hvad kan jeg så gøre?

På forhånd tak.

Tjae først og fremmest skift studsen, det silikone fusk dur ikke til en bønne, silikone er ikke benzinbestandigt og slår da alle rekorder for fusk, lav det dog ordentlig fra en start af, og bliv fri for fremtidige problemer Ond
Pensioneret knallertforhandler af guds nåde.
Svar
#5
Et gammelt emne men til andre der har samme problem Tjek stikkene ved tændspolen"spolen hvor tændrørsledningen er tilsluttet" de stik ire tit til på en popcorn da den sidder i højre side lige bagved bundskjoldet følg evt. tændrørsledningen derind.

Specielt hvis man oplever svag gnist er det en god ide at tjekke de to stik da stel forbindelsen der tit skaber problemer med pruttende motorgang når der gives gas

håber det kan hjælpe en sjæl eller to.

Husk venligst reglerne (§2), tak. Jps.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)



Forum spring: