Søg Garagen Hej Gæst! Register

El virker ikke på pgo hot 50
#1
Hej jeg har en pgo hot 50: Der er et problem med den. Det eneste der virker af el er kort og langt lys og baglyset.
Selvstarer, blinklys, tankmåler virker ikke. Hvad kan der være galt.??
Udover dette har den dårligt bundtræk. kan kun køre ca 20 kmt på lige vej

Er der nogen der kan give et råd?
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)

#2
kragen1409 Skrev:Hej jeg har en pgo hot 50: Der er et problem med den. Det eneste der virker af el er kort og langt lys og baglyset.
Selvstarer, blinklys, tankmåler virker ikke. Hvad kan der være galt.??
Udover dette har den dårligt bundtræk. kan kun køre ca 20 kmt på lige vej

Er der nogen der kan give et råd?

Det er svært med råd, det kan være alt fra en knækket ledning til total kaos i ledningsnettet.
Mit råd, start med at måle fra motoren og fremefter i ledningsnettet, efterhånden som du kommer frem, opdager du fejlen der sikkert er ved spændingsregulatoren.
Knækkede ledninger i multistikket er ofte set på PGO.
Pensioneret knallertforhandler af guds nåde.
Svar
#3
Kan du ikke gå til din forhandler med den?
Svar
#4
jeg har en hot 50 mit virkede heller ik , så købte jeg nyt batteri og nu virker det hele, horn, elstarter, blinklys. úndtaget speedometer Grin
men den køre oz lidt for hurtigt.
Whoever said progress was a slow process wasn't talking about me.
Svar
#5
Pelle Skrev:jeg har en hot 50 mit virkede heller ik , så købte jeg nyt batteri og nu virker det hele, horn, elstarter, blinklys. úndtaget speedometer Grin
men den køre oz lidt for hurtigt.

Indlæget er fra marts, mon ikke det er løst?
Pensioneret knallertforhandler af guds nåde.
Svar
Vil du slippe for reklamerne - Opret en bruger idag, og bliv en del af fællesskabet. :)



Forum spring: